Is anyone else having problems posting?

I am have problems replying to some posts here, and apparently starting a post too. It is mostly post specific, that is I can leave replies to some posts but not others. Sometimes it will load the first time, sometimes the second time, sometimes if I shorten the post and sometimes not at all.

The pattern is either it uploads within a few seconds, or it just hangs up but it takes about 40 seconds to give the error message.

Mac G4 Powerbook, Leopard OS, Safari or TenFourFox7450, Sprint G3 ISP. The error message when using safari says “There was a problem processing your request. Please try again.” and is in the form of the little dark box that this forum uses to inform us when we have a PM or someone has mentioned us in another replay. TenFourFox7450 says that the server reset the connection.

MacBook, Leopard OS (Mac OS X 10.5.8), Safari 5.0.6, AT&T DSL. … Running fine.

The problem is probably with your wireless connection. It’s the nature of the beast.

If asked, I recommend that people not use Safari, as in my experience it’s the slowest of the standard browsers, to the point where it’s annoying.

Wireless Connection - NO…Safari - Maybe.

If a wireless connection is setup correctly it’s NOT the problem. Half our company runs on wireless. It was far easier putting in wireless then trying to run cables everywhere. We’ve NEVER experienced any problem with wireless.

I have a computer running Windows 7 and I use Firefox and have no problems.

I also have an older computer running Windows XP and use Microsoft Explorer for web access. I am getting error messages frequently on this computer, only on the Car Talk site reading and responding to “Recent Discussions”. Usually the error occurs and Explorer reloads the site, and sometimes that fails and I have to restart the computer. This computer is up to date with Microsoft updates. It is annoying. I might try loading Firefox into this computer too, just for using the Car Talk site.

I can’t use FireFox, they have dropped support for the G4 Mac and Mac OS older than Snow Leopard. FireFox will not even provide the older versions for download for the older Macs. TenFourFox is a third party that has taken over the older FireFox and keeps it up to date for us.

One problem is this site uses a lot of scripts. I normally keep scripts turned off in TenFourFox, but I allow them for this site.

I think the problem is one of timing. No other web site that I go to gives me problems. Since this is hit or miss, and although it has happened when I’ve been connected at faster ISPs, it happens more often with Sprint as the are much slower than the other broadband ISPs.

I have more trouble still with TenFourFox than I do with Safari. Had more trouble with FireFox as well, back before my HD crashed and I lost it.

Mike is right about the wireless. I have direct connected to the Sprint router with an ethernet cable and it didn’t help.

Well I have found a workaround, sort of. Two if you count using my wife’s new iMac with Lion. I have found that when I first open safari, I don’t have any problems. It starts after I make 3 or 4 replies to threads that it starts happening. At first, it will hiccup once, then post immediately when I hit the post comment box the second time. Then it gets progressively worse.

My workaround is to copy the reply to the clipboard, quit safari, restart, paste and post. Works every time.

This sounds like a memory leak problem. I don’t know how you access the equivalent of the Windows “Task Manager”, but if you know how, watch the resources the browser is using as you read threads. If the number just goes up and up and up, then there’s a problem.

I’ve also found that limiting the amount of cache the browser can use can help. I have all my systems limited to 11MB (11264K). It seems to be a good balance of what it can hold onto, and what it has to go get again. For me, anyway.


Its called “Activity Monitor” on a Mac. I have the CPU, ram and disc activity monitors open all the time on my task bar. The CPU pegs on occasion, but not often unless I’m streaming something. I don’t do that often. I have tried clearing my cache where the web pages are stored for quicker reloading, it didn’t help.

I suspect that there is a cache problem too as part of the problem, but its getting harder to get control on these systems. I can only access three caches but I’m sure there are more in there somewhere.

Does it allow you to watch the individual processes? I only have to ask because I’m not much of a MAC guy. If it does, watch the process itself for safari. It may require a prompt, and some form of the the “PS” command. That’s a snapshot command, though, so you’d have to run it, find the process, and then compare to another listing.

*I remember there’s a way to list a single process, or process tree, but I don’t remember the exact command.

Sorry, windows guy, but if you are going to look to microsoft for mac problems you have delusions.

The “PS” command is a *Nix command, and the Mac is based on *Nix.

Yes, I can open a screen that looks exactly like the Task Manager screen in windows. I have not had it open when doing a post though, but with general viewing, safari doesn’t seem to be using too much memory, either real memory or virtual memory.

I just tried to post the above paragraph but could not do it, not even after shutting down safari and restarting it. I watched the task manager while doing it and there was little changes in the CPY and memory usage, but not very much. I have 2G of RAM and safari was using about 50 MB for its process. It didn’t vary by more than 1 or 2MB. Virtual memory stayed about 418 MB +/- 3 MB

I could not post the above around 5 pm. Seems like cell phone traffic peaks about that time, along with vehicle traffic. Coincidence?

That all sounds good, except for the cell traffic. You connect through 3G, right? I’m still betting that’s the main problem. When you kill and start Safari again, it just forces a renegotiation to the site, which would help for a few seconds, as you’re all of s sudden the demanding one on that part of the net. It doesn’t seem like you have a system problem at all…but you apparently do have a connection problem.

I think you said in an earlier thread you tried from another location, with another service provider? it’s been a while, and my memory of that thread/post isn’t so clear.

Let me recap as I have spread this over several threads. BTW, I have gotten a PM from someone who is also having the same problem.

It started when this site changed over to vanilla forums. I was on HughesNet at the time. I started a service with an ISP that uses the Sprint network, G3 supposedly, but not getting G3 speeds. During the test period, I discovered that the problem with HughesNet was mostly in a Baracade router we were using that had gone bad. A direct connect to the modem allowed me to upload most of the time when Sprint wouldn’t.

I dropped HughesNet because I needed to update my operating systems and the HughesNet “daily allowance” would not permit that. I did a 1.09 GB download on the Sprint network so I decided to go with that.

I have the Sprint network, a Cisco router, and Airport. That setup worked on both HughesNet and the Sprint. HughesNet gave me 350-550 kbps and Sprint yields about 120 kbps according to

I have a Powerbook G4 150mhz, 2G ram, leopardOS. My wife has a new iMac with LionOS. I can use my wife’s computer without problem, that is what I am using now. With the iMac, when I hit post, it can take awhile to upload, but it always does.

With mine, it either uploads immediately or it doesn’t upload at all. I get the three boxes blinking sequentially for about 40 seconds, then an error message that is coming from the car talk server. It will sometimes upload on the second try.

Its gets progressively worse the more times I post. Most of the time it will work if I shutdown safari and restart it. Clearing the cache does not help.

Other things that affect it in order, time of day (rush hour is impossible), length of the post (splitting one post into two or three helps), # of people logged in.

Quick note, the post above took about 20 seconds or so to upload. I had just tried to use my laptop but could not upload even a one sentence post at this time, even after restarting safari.