Site glitches...Lost posts

I’ve been having trouble posting to open threads. Half the time,…When I click “submit post” , after a while, an error message appears and the post is lost…Anyone else experiencing this?

Can you please tell me what kind of error message you’re getting? Also, browser, operating system, etc? How long have you been having this problem? Does it happen intermittently?

I have not had this problem. One time recently I did post something & the post successfully ended up in the thread. But mysteriously the thread remained in its position about 2-3 pages deep - never indicated a “new” post or bumped it up.

Caddyman, a bunch of people did request that the automatic saving of drafts be turned off & it was. But you can still save drafts whenever you want. Perhaps saving for a while until your issue is figured out would save you some aggravation.

Seems okay today…FireFox, WinXP, SP-3…Hughes net

When I would hit the “Post Comment” button, up next to the “save draft” function, 3 little boxes or cubes appear and do their little dance, signaling something is in process. Usually this lasts for a few seconds, then the post appears normally. But sometimes, the little boxes keep dancing for a minute or more, then a small window opens in the middle of the screen with the word “error” across the top. Sometimes, the box is a little larger and in the bottom it says “bad server response”…I figured maybe the site was overloaded with users…Not a major problem…

Whitey asked me to send word that he can’t log in … again.

He tried setting up a new account, but the confirmation e-mails aren’t being sent.

He’s tried Chrome and Firefox, and refuses to go back to the dark days of IE.

Maybe Whitey should just take a hint :stuck_out_tongue_winking_eye:

Caddyman…that’s a network error you’re seeing. The packet’s just ain’t makin’ it to where they supposed to be. There are a limited number of transmits before it gives up. That’s why the little block dance goes for so long.

I suspect Hughes Net is having satellite problems…I’m starting to get complete service drop-outs and Hughes net “please standby” messages…

I tried to start a new discussion but it wont let me and my new problem is similar.

I am in the process of switching ISPs. I am on HughesNet right now but due to service issues, I am looking into an alternative. It is a 3G data service on the Sprint network. I got it to work today and cartalk pages loaded much faster, but it will not allow me to answer a post or create a new discussion. It shows that I am logged in, but when I went to my profile and exited out from that, it gave a dialog box that said my email address was in use by another member.

Continued next post

I thought that that could be because I had been logged in through the satellite and had just switched to the cell modem, so I logged out and logged back in, same problem. When I was at my daughters this weekend, I plugged her cable into my laptop and surfed around the site, but I could not answer a post then either. Right now I am back on the satellite in order to make this post.

My son thinks that your service may be checking the IP address as part of the log in and if the IP address changes, then for security reasons, it only allows a “ghost” log in. He said that some web sites allow users the option of only logging in from one IP address or multiple addresses. I did not see this option on my profile page or account page.

Looks like we have to keep the posts short or the satellite times out.

Keith, I’d suggest you just log out from everywhere you think you may be logged in, and start over. I typically stay logged in on my laptop, home office, and at work. I never see those messages, so I’m not sure what’s happening to yours. At work, it’s Win7-32bit/IE, Laptop is Vista/Firefox, HO is Win7-64bit/Firefox or IE. I can log onto both browsers at the same time, and still not have those issues.

Your son could be right, but it seems a bit far-fetched to me. I still just think you’re having connectivity problems. My work IP goes through Alabama somewhere, and my home IP is in Texas.

I’m back!

Lets see if it works today. OK, it worked on the cell network this morning.

Well not so good. The post above is about as long a post that can be saved, and that takes quite a long time to save using the cell based network, even though the pages load much faster on the cell than the satellite. But the satellite saves the posts much faster, and can save longer posts. I have switched back to the satellite to post this.

edit, the above paragraph saved (loaded) in less than 2 sec, though I got in a whole solitaire game waiting for the page to load. On the cell network, the page loaded in a few seconds, but the short post above (9:09AM CDT) took about a minute. Any post longer than that times out at the vanilla forums server.

So, I just want to clarify - are these issues appearing to be related to your connections, or do you believe they’re site problems? (Or both?) Sorry you’re having trouble, though. There seems to be a spell of this going around lately.

I think the problems here are all network latency and connection issues. I would also suggest that you all out there verify you have anti-virus software installed and up to date. There are several free versions out there, so it won’t have to cost you any cash. IF your system has the horsepower, you can run more than one AV solution at the same time. There are reasons for doing this, as not all companies get the latest patterns out as quickly as others. Two solutions would help keep your system protected - again, not all systems have the oomf to run more than one.

If you don’t have a script blocker installed, consider that, too. I’m not saying this site has issues, but many do. Control the scripts you allow to run, and only allow those that permit correct site functionality.

Several new (I’m not defining new) patches have been released updating many OS’s due to proven hack tools released into the wild by several hacking groups. Make sure your OS is up to date (use the OS’s the update tool, if it has one).

One final thing to consider is the drivers for the components in your computer. Specifically the network interface card (NIC). Updated drivers may be required after certain system files are changed. Check to make sure you have the latest and greatest of all the above done.

I’m sure this seems like common knowledge for lots out there, but there are a lot more who don’t think about it. Before you flame me for being obvious, remember that’s it not obvious to everyone.


I think they are site problems I’ve been having. I’m not on a satellite internet connection, and I am using a PC, not a phone app.

The more I use this cell network system, the better it gets. I can leave longer posts now. I am spending a lot of time on the phone to their customer service.

I have a Mac Powerbook G4, the OS is up to date, I just did the latest download and upgrade this weekend. I am using the Leopard OS and safari. I normally connect through an airport wireless system with a separate firewall between it and the modem.

As I am working out the issues with the new cell system, I am connected directly to the modem. I still go through the airport for the satellite connection.

I am seeing different characteristics when using this computer on different networks, cable, satellite and G3. I have to think that some of the problems are at the site, but I do recognize that I am having problems with my ISPs I am only trying to report issues that I think are site related.

Whitey, I am not using a phone app for my connection. The new system is using the sprint network but it does not involve a cell phone. BTW I am using the cell system now and it allowed the larger post above to upload. Earlier today, I could not up load more than one sentence at a time.