Important: Forum Troubleshooting


#1

Hey, folks:

May I ask you for a little favor? I'm going to sticky this temporarily so I can get some info from you. I know several of you have complained of severe slowdowns in loading the site, difficulty with the editing of posts, mysterious over-spacing, rapid consumption of memory, and some other issues. (ok4450, Chase, CSA, VDC, etc., I'm looking to you in particular, though there may be others.) TwinTurbo, you mentioned you had problems with the mobile app. (What type of phone are you using? Blackberry, iPhone, Droid? do you have a version number?)

The support people from Vanilla are working on the problems that have arisen since the switch went on for the text editing functions. They asked me to find out from those who are having trouble what the exact version number is of your browser, as well as your type of internet connection (dialup, cable, broadband, etc), and the type of computer you're on. Most people can say pretty easily, "Oh, yeah, I'm using IE8," but the numbers are more specific. To find this information, go to the Help menu in your browser, and click on the last option on the list - it says About Internet Explorer, for instance. It brings up a window with a number that might look like 8.0.6001.18702. That's the number I'm looking for.

I sincerely appreciate any feedback you can provide, and I will be sure to pass it on. Please try to reply this afternoon, as I'd like to get it submitted, but I will continue to take info as it comes in.

Thanks,

Carolyn


#2

Let me try to edit this post.


#3

Yep, can’t edit the prior post in any way. I’m using IE9.0.8112.16421


#4

OK, thanks, texases. What’s your connection type? Operating system?


#5

Unable to edit previous post. Nothing. Tried to edit another post earlier today. Same result.

Backspace key takes me to "Topic Index"!

IE 8.0.6001.1872

Windows XP Pro, Version 5.1.2600, Service Pack 3, Build 2600

Broadband DSL


#6

And what’s up with the spacing?


#7

Connection - high speed wired
OS - Windows 7


#8

IE Version 9.0.8112.16421
Update Version RTM (KB982861)

Dell Inspiron Laptop model 1720
Windows Vista
Broadband DSL

The only problem that I am experiencing is the inability to edit, which apparently began a few days ago.


#9

I’m in Windows XP using Firefox 4.0.1 and have encountered no problems at all with either the editing or the WYSIWYG interface.


#10

mcparadise, we don’t what’s going on with the spacing, but it’s been mentioned by a few other people. Are you hitting enter or anything between lines?


#11

Problems: Whenever I try to post a comment, or hit any button in the edit field (such as "View Source"), the browser locks up, and starts consuming memory. I must end the task and re-launch IE to get back to any site.

Business computer, broadbad.
- Vista Enterprise 32 bit, SP2
- IE 7.0.6002.18005, 256Bit cipher strength enabled
- Dell Optiplex, 4GB RAM, Core2 Duo, E8400 @ 3G

I know, IE, it's old...nothing I can do. I have no problems on FireFox 4.0.1 at home, on Win7, or Vista.

The spacing problem isn't really that complicated. The system in WYSIWYG mode enters a break (
) when you hit enter. if you hit enter twice, you get two, and for HTML, a
is not the same as a paragraph ending (

). Of course, there are newer codes for those, and older browsers may ot understnad them (such as
and

).

Chase

(time to hit "Post Comment", end the process, and start over)


#12

8.0.7600.16385

HP Desktop

Windows 7 Home

Telephone dial-up modem

I'm not double spacing, but hitting enter as I've always done.

Using this site is still a royal pain. It sometimes locks up and I have to go to Task Manager and try and end it and sometimes that's difficult. Then I have to start all over. Everthing works very slowly, too.

CSA

I Had To Edit And Add This Because It Wouldn't Let Me Post My Last Comment. I Could Edit, But Not Post. This Was Supposed To Be A Separate Comment Box.

When I Go To Write In the Comment Box, There's Like Two Pages, In Length, Worth Of Lines Separating The Top Of The Box With The Editing Stuff And The Part I'm Writing In. I Have To Stop And Take A Long Scroll Up & Down. Sometimes While I'm Doing That Some Of My Comment Text Disappears.

CSA


#13

Motorola Droid, Android version 2.2.2, baseband version 2.6.32.9-g68eeef5, build number FRG83G

No cursor, ALT key doesn't appear to work, etc.

Thanks for your efforts!


#14


#15

Last post badly spaced, although it looked good in the edit box. Had cut and pasted the post from Microsoft Word. Was able to edit the post after submitting it – replacing words, etc. – but could not affect spacing. Next time I’ll try Wordpad or enter directly (as for this post).


No problems at all loading. Very fast.

Problems figuring out what’s wrong with some of the people at the forum. “Psychiatric profiles please” would be helpful.

XP SP3, Chrome 11.0.696.71, Sony PCV-RZ40 manufactured 2003. ATT Uverse DSL, 6 Mbps max.

#16

Something else to be aware of, even though it is not of major importance, is that the queue of threads does not necessarily reflect the time of the most recent post in that thread. It appears that there is no longer any reliable updating of the time of the most recent post in a particular thread as it appears in the queue. And, as a result, a thread no longer reliably moves up in the queue after a comment is posted.


#17

Site works okay on my home PC.

Win7 Pro 64 bit, Comcast cable 12Mbs up/ 5 Mbs down

Intel i5-2500k @ 4.7 Ghz, 8GB RAM, 2x GTX 480, + 1x 8800GT (dedicated physx), 2x 500 GB HDD

Internet Explorer 9.0.8.112.16421

My work PC is a HP Compaq 6005 Pro on WinXP 32 bit, on IE 8, and it does have some issues with the website, I'll edit this post with the full IE version tomorrow.

Edit: At work I'm using IE 8. Version 8.0.6001.18702


#18

I’ve identified the problem. You bought a product, probably with the best intentions, that was advertised as being cross-platform and cross-browser but is not. You would not be the first.


What version of Internet Explorer did you test the product on before the go-live date?


#19

It wasn’t bought, this is a community supported program (which means free, so costs should be down) you can read about yourself at Vanilla. We’ve been over this, but I guess you missed the thread, even though you made suitably negative comments there, too. It was an announcement for weeks, it seems.


#20

I have not had speed issues, have DSL at home and not particularly high speed. Using Firefox on Vista. Not sure about the edit, and have to see if the fatal error comes back.

Oh, here we go, I can even edit:)