Site glitches...Lost posts

Wednesday evening, 8pm MST, impossible for me to post… “Error: Bad Response from server”

OK, I have isolated a problem in my home network. We have a bad router that was interfering with the HughesNet modem. But the router was not in the circuit when I was using the Cyberonics (cell phone 3G) system or when I was at my daughters using her cable (Comcast) modem and these were the times I was getting the “error: 502 Bad response from server”. I found that initially on the Cyberonics that I could post very short posts but that has seemed to clear up. I haven’t hit that limit lately.

I have not tried a short post on the cable, but I plan on going back down to my daughters this weekend to help her with her landscaping so I will take my laptop and try again. At the time that I had problems posting, the connections appears to be good as the pages were loading fast, no time to play solitaire while waiting. The cable was almost instantaneous.

But on the other hand, when I had trouble posting on the Cyberonics, I could switch over to the HughesNet, and even with the connection problems (two solitaire games per page load), I could could post a response of almost any length.

More info. I just had to split a post to

I tried to post the whole thing using the cyberonic system (cell based) last speed test about an hour ago was 90 Kbps down and 60 Kbps up. I switched to the satellite, connection speed a few minutes ago 350 Kbps down, 160 Kbps up, no go so I split it in half and it went ok.

Keith…wanted to make sure you got this…I responded in the other thread:

You could check into a Cisco 800 series router. They’re strictly wired connections. The 831 is a great router. If required, I can assist with configuration files. I have 2 of them running now. Check eBay. They’re not that much, relatively speaking, and arguably some of the best routers on the planet.

Edit: The 871 has 10/100M WAN ports, the 831 is 10M on the WAN side only.

Had a little glitch at this thread

I got an error the first time I tried to upload my second (shorter) comment so I did a copy, reloaded the page, which reloaded quickly and without checking, I pasted and uploaded. Apparently the first upload was successful, just the reply had the error. Please delete the duplicate of my second post.

Haven’t lost a post, but the site wouldn’t let me login. Normally it auto logs in, but this time it told me it couldn’t find my username when I tried. But it let me reset my password with the link, and then I could login. Odd that it couldn’t find my username when logging in (not a bad password error), but apparently it had no problem locating it to send me a password reset email. (my password had not changed and I haven’t been hacked)

This has been an ongoing, and intermittent, problem that we still don’t understand why it’s occurring. Unfortunately, using the lost password link is the best I can offer for a solution at this time. I’m sorry for the inconvenience.

Tried several times to get the forgot password link to work, but it always comes up: Reset my password

* Failed to authenticate your password reset request. Try using the reset request form again.
also tells me that when i try using my old password that it is incorrect. Hell, last night I couldn't even get it to recognize my username/email address. Yet, when I went to make a new one using my old info, it said that there was already an account with that info on file.

I think the problem is pop up ads. That is why I use Firefox, Antivirus (McAfee for me) And Ad blocker. My experience here has been flawless and will make a really long post to see if I have any problems, so if you are not a glutton for punishment please hit the back button or scroll to the top of the page and hit the recent discussions.

It has been my internet policy in administering the network since 2004 to only allow users the ability to use Firefox except for the few sites I allow IE to access because they are not Firefox compatible. My early concerns with IE were the number of potential attack avenues as it was tied intricately with the OS, and Firefox was not. There are many people like my parents that pat themselves on the back for the ability to use a mouse, and trying to ask them to add another browser is like asking Christopher Columbus to sail to the moon.

Clear the cookies, disable offline web pages, and turn internet options to check only when I visit the page. There are many backround programs that can run and take away a fast internet experience, the worst 2 being Java update, and Google update if you have Chrome. Autoruns by sysinternals can help turn them off. Flash Player update is bad, sorry I forgot about Primo windows update. I update manually, occasionally.

My GPS computer, a tablet I finally got rid of AVG, as it was taxing the 700 processor too much but with Mcafee site advisor and adblock have been a year and a half running fine.

I think I have posted enough, In conclusion drop IE, add firefox and Ad blocker and post on!

About the only time I ever use IE is when I’m trying to read 2 more articles on autonews for free(paid subscription site) or when Popular mechanics has problems in FF(will only show the ad page and hitting “skip ad” does nothing but take you back to the ad again. I have no real desire to try Chrome and I run Microsoft’s antivirus software(free). I used to swear by AVG for the longest time, until I got a virus that affected my log-on file for Windows XP; AVG did NOT detect it, but a couple others did(even a free online scanner caught it)

The microsoft scanner has actually been very effective for free in helping friends with problems. Kudos to ms for this, it is not a preventative but can be a good curative, and it never hurts to have a free second opinion. Make sure you pick select your version first!

I have Windows Automatic Updates turned off…But I have been negligent in updating manually…Well I checked and I was way out of date, 72 updates pending…After I installed those, I have had no further problems…

how does one retrieve a saved draft from ask a question?

If you go back to the same page, and it isn’t there, then it wasn’t saved. Every draft I’ve seen will automatically appear in the comment window.

Makes a good case for compiling off-line, and doing the whole copy/paste thing.

Sorry. :frowning:

Yesterday, Sat Jan 14 I could not post…Everything else on the site worked fine, just the “Post Comment” button resulted in the same “network error” message…Today, Sun, Jan 15, no problems…Has anyone else had a similar problem?

Interesting enough, as I shut down yesterday, I let Windows Update run, (XP) and there were 5 or 6 pending updates which were downloaded and installed…HHHHmmmmm…Very Strange…

Could not post again for a few days, then today at 6pm, back to normal…Is bandwidth being rationed?