Issue signing in


#1

I signed out and tried to sign in and it says wrong password then I reset it try it again and the same thing it only works after I reset it and don’t sign out as soon as I sign out it says I have wrong password


#2

Step one, check caps lock and num lock. Maybe they were on or off when you set the original password.


#3

This is very strange. You don’t have a password stored in your browser, do you?


#4

It’s on my cell but I had it saved the one day I was logged out so I tried to sign in and it said wrong password so I reset it and for some reason it only works if right after I reset it and leave myself signed in as soon as I log out and try to sign in it says wrong password I leave myself signed in but if I’m not on for some time it automatically signs me out


#5

FWIW . . . I’ve found it easier to sign in since the website was updated

:blush:


#6

I got a message to reset my password, but I don’t see a button to start the process? Browser is Goggle Chrome.


#7

Yes!
That was the first advantage of the new website that I noticed.

:smile:


#8

Hmmrmrm. :thinking: Whatever cartalk.com accepts as your password is supposed to be accepted by the Community side. Does this happen when you navigate from the main site to the community?

Separate issue is that there’s no obvious place to reset your password. @UncleTurbo or anybody who’s had this issue – what’s the message? I’m guessing this is fairly anecdotal because most people seem to be able to post uninterrupted, UncleTurbo and smc85 included. I can’t help but ask, though.

Thanks, everyone.


#9

I’m just going to stay signed in hopefully this time my phone keeps me signed in


#10

My issue is signing out. I log out from here(the community) yet I stay logged in on cartalk.com. very strange, or maybe I am doing it all wrong.


#11

What happened was I did a computer restart. When I clicked on the browser button to open up “car talk” I got the message saying there were too many attempts at a login with my old password and I should reset it to a new password. I didn’t see a password reset button so I just went to the “community” and I was logged in on the community forum. Go figure?

Bob (aka UncleTurbo)