CarTalk.com Blogs Car Info Our Show Deals Mechanics Files Vehicle Donation

Forum "problem"

This is not exactly feedback as much as a question…I think.

I tried to ad the make and model of a car to a post I just put up, but it wouldn’t give me options. (Picture below) I clicked on the down arrow (triangle) and no dice. Is there a secret? Or, may my browser (firefox)?

Good morning,

Thanks for the post. Can you tell me what browser you’re using?

I tried to access the site and create a topic on iOS, internet explorer, and chrome and the drop downs all worked for me. This doesn’t mean there isn’t a problem, but if anybody else can try this I would appreciate it. (Inevitably when I send support requests, I’m asked if I can replicate the error.)

Thanks for your help.

Carolyn

1 Like

Just edit your post and put the information in it ( vehicle is xxxx ) . There is a funny looking slanted pencil icon that you click on to edit.

1 Like

That is a workaround, but if the drop downs are there I should pass that on. They have intermittently stopped working and required some intervention from the people more technical than myself.

1 Like

Thank you Carolyn. I am using FireFox.

image

1 Like

I tried that.

Hi Carolyn, they don’t work on the desktop for me either, using the latest version of chrome on Windows 10.

I have the same problem with Safari on an iPad. My solution is to identify the make and model in the first sentence of the post.

Yeah, I just put it in the title. But there are some things that happen with notifications if you ID the thread.

1 Like

OK, one last question for you all. Do the drop downs not work at all? Or they won’t populate, etc?

Thanks to all who chimed in.

Drop down button is there, but nothing populates when I click on them (Chrome)

I use Android phone with Chrome. Never had drop downs populate. I just submit info in post. Haven’t tried on laptop or desktop yet.

I am using chrome with window’s 10, drop down’s do not work for me.

I am using Firefox on a Mac desktop, dropdowns don’t work

This happens to me in Firefox, Chrome, and IE.

Chrome on a Chromebook is a no go.

Geez. I wonder why it works for me.

Anyway, support was able to replicate the problem and I was told they’re going to work on a fix.

Thanks again for kicking the tires.

Carolyn

4 Likes

Nothing happens when I click the down arrow. Now, I’ve only noticed this when creating a topic in "general discussions’, so it may be programmed that way.

Windows 10 Enterprise 64bit- Chrome 64bit Version 79.0.3945.130

The arrows flip upside down when I click on them, but nothing populates. :slight_smile:

It doesn’t work on my Windows 10 machine with Edge or some darn thing, but hey! I can accept that.

Nothing works any more… phone calls go overseas with foreigners I can’t understand “assisting” me, doctors’ offices registering me as the wrong patient, (billing insurance wrong, changing my birthday and gender (don’t worry, I checked when I got home) to erroneous identities, the U.S. postal delivery service, big time, free grocery pick-up ( substituting when no substitution was chosen), car washes, airlines (Delta), etcetera…

I’ve come to accept and plan on nothing working correctly. It’s not the country I grew up in!
CSA
:palm_tree: :sunglasses: :palm_tree: