We've got another problem


#1

For the past two days I have been getting a “slow running script” error when opening a thread. Sometimes it logs me out and I have to hit the sign in script below the banner, which automatically logs me back in.

Mac Powerbook G4, OS 10.5.8, Safari 5.0.6


#2

It does not seem to be a problem in Firefox, at least not in TenFourFox (older firefox for older macs), but the all "B"s in the toolbar is still in firefox. The toolbar is OK in Safari.


#3

I am getting logged out when opening some threads in Firefox though, but not getting the slow running script dialog box, but that maybe because Firefox doesn’t allow all scripts to run in the first place.


#4

Just slow to load, not logging me out today, using IE and Win 7.


#5

I asked Support if there are any known issues that might cause this. Will keep you posted.


#6

Another quirk to report. Using Windows 7 and IE/Firefox. I sometimes get logged out if I click on a picture associated with the OP’s comment. No other problems.


#7

There’s been varying problems on this PC (running Firefox) for several days. It usually involves multiple attempts to log in and at times getting logged out once a topic is selected.
Now and then an error message pops up with no set pattern for doing so.


#8

Support says there have been a few “hiccups” in their system that they’ve been working on. Keep reporting the anomalies, and hopefully they will be resolved ASAP.


#9

@missileman, do you mean a photo posted by OP?


#10

Yes. A couple of them on a recent post. “What looks like was once a coolant leak (pics)” to be exact. I rebooted my computer and the problem went away.


#11

I am running Firefox 27.0.1 on (Mint) Linux and it’s very well behaved. I think I have something like version 21 on my Win7 box and it too has no problem with the site.

I remember for a couple of days about a month ago I too was getting the toolbar with all "B"s, but I just lived with it and it went away apparently after some site tweaks.


#12

IE was so slow, I switched to Firefox and seems to be a little better with Win7.


#13

I keep getting unresponsive script, continue or stop message. Firefox, Linux


#14

Script: http://w.sharethis.com/button/buttons.js:1

Here is the bad script on my browser.


#15

I’m getting the same “unresponsive script” message as @irlandes. Firefox, WinXP


#16

I have a new computer that’s extremely fast on every other website but it’s a slow dog here today. It’s all related somehow.


#17

I was getting that toolbar with B’s yesterday. After a while that problem went away.


#18

I have a Mac10.6.8 using Firefox 27.0.1 and I no longer see a toolbar. I don’t miss it because I didn’t know what to do with it anyhow.


#19

Still having problems, it is getting worse today as I keep getting randomly logged out. Sometimes I get logged back in just by going to another page, sometimes not. There are a lot of scripts trying to run from google, googletags and ajax.google.


#20

Both safari and TenFourFox. I can’t always edit also.