Uploading photos does not work for me

chrysler
300c

#1

I was trying to upload a jpg photo in one of the threads, but the upload would never complete, even after waiting for 5 minutes. I also tried to upload a test photo in this thread only with the same results. Worked fine for me earlier today.

Does anyone have similar problems?


#2

I’ll give it a try.

seems to work OK. This is from my computer (macintosh). Perhaps you should note the type of device you are using? or are you uploading from the internet?

b

EDIT: but you said “from one of the threads” ? do you mean download? Just drag the photo to your desktop.
or do you want to copy the photo? I’d download it to my desktop and then upload it to your reply.


#3

dragged and dropped from my win 10 pro chrome browser


#4

thanks. Took a reboot of my computer. I was a little confused because I was unable to drag and drop an image from 2 different laptops. Works now.


#5

I just had to try the drag and drop feature. Formally, I’d just upload my photos to Photobucket and then hotlink the photo’s url to the page.


#6

Glad it works for your now. :+1: