Start already!


#1

My truck refuses to start. It’ll turn over like a champ but it won’t actually get any ignition. In trying to solve the problem I have done the following: replaced fuel pump, plugs, wires, fuses, distributor, alternator, and battery. The only difference is I’m broke…just like my truck. Did find out there dosent seem to be enough voltage to the pump but can’t find where in the wires that could be happening… our how to fix it. Any thoughts?
01 xterra 4x4 v6 mt


#2

In the beginning, we all started by checking fuses. Somewhere between there and solving problems, the code reader and instruction book were invented. Auto parts places will allow you to borrow a code reader. I left out a lot of information there so you can tell that I don’t know any useful answers. You may get the one code that you need and solve the problem yourself. Hope so.


#3

Those have also already been done. No fuses are bad. Relays are good. If no one can help with an answer maybe some one can tell me if my only idea to fix this thing is a really bad one: I’m going to splice a new wire to replace the old one that goes from the pump to the panel with 14 gauge wire and scotch locks. Thoughts? Comments? Warnings?


#4

Here is a schematic of your fuel pump. You need to check for voltage drop from the fuse to the pump. Have you tried swapping the relay? That would be my first suspect.


#5

You said “there dosent seem to be enough voltage to the pump”

Well, there either is or isn’t. There no “seem to be” about it. So lets start at the beginning. How did you measure the voltage at the pump and what is it? You said “enough voltage” so I’ll have to presume that it gets SOME power, but not a full 12V. That’s different from the pump getting no power at all. So, anyway, clarify that.


#6

In addition to @kinfennimore http://www.justanswer.com/uploads/FixUrNissan/2009-08-11_025126_2000_Xterra_Fuel_pump_relay_loc.jpg


#7

@MrTreetop

No offense, but I think it’s time to bring the truck to a shop. Pay them to diagnose and repair it.

You’ve already thrown a lot of parts at it which didn’t resolve the problem

The shotgun approach is clearly not working


#8

This isn’t a shotgun approach. This is with me going to a shop. And having nissan techs working on it. The parts have all been replaced because of their suggestions. The pump dosent “seem” to get enough voltage because you can hear it turn on. But still…no ignition because it delivers no fuel. It delivers no fuel because the power is not enough make it happen. It will start as long as you pour fuel in the engine yourself.


#9

Also: thanks to barkydog and knfeimore.
No offense to db4690


#10

If you can get it to start briefly by pouring fuel in, can you keep it running for 15-20 seconds by adding a bit more every couple of seconds? During that longer run the alternator should produce enough power to run the pump adequately. If it still doesn’t push fuel to the injectors, maybe you are looking in the wrong place. If the crank sensor doesn’t report that the engine is turning, I think the fuel flow will be blocked by a valve somewhere. When the engine does start, even for a few seconds, does the tach show revs? If not, maybe the sensor or connections are faulty.


#11

@MrTreetop

I thought you did the work yourself because you wrote " . . . I have done the following . . . "

“no ignition because it delivers no fuel.”

I’m a little confused

No ignition means no spark

No fuel means no fuel at the fuel rail

“It will start as long as you pour fuel in the engine yourself.”

So that means your ignition system is working.

Why did those nissan techs replace all those ignition components?

I can see why the battery may have been replaced

But what about the alternator?

Perhaps the truck needs to visit an independent shop instead of the dealer. It sounds like the guys at the dealer can’t get a handle on it. Perhaps they’re not experienced enough. Dealers often hire young kids straight out of auto school, with no or little real world experience.


#12

The fast that the fuel pump runs but the truck won’t start doesn’t tell you anything about voltage. If you want to know about voltage to the fuel pump you have to measure it. Has anyone put a fuel pressure gauge on it and checked the actual pressure at the rail? Was the fuel filter replaced when the pump was replaced? Has anyone checked for power at the fuel injectors?


#13

update: so I decided to remove the fuel pump and reinstall it just to see what happened and it started right up. If out dosent start again I’ll see if that works a second time.
@cigroller yes yes and yes. The voltage was measured to the pump. I do not recall what the reading was but it was not 12v.


#14

@db4690 this is a5 month epoch. Parts have been replaced according to their need. The plugs wires and distributor are the only things that have been a waste… kind of. They did be to be changed but they were not the cause of the no starting problem.


#15

You had to remove or disconnect a connector when you removed the fuel pump, right? Maybe that is corroded and was presenting a higher than normal resistance, lowering the voltage to the pump. When you reconnected it, you might have temporarily gained a better connection. Not an unusual problem on connectors going to the fuel pump as it draws a lot of current. There’s a slight increase in resistance, which causes it to heat up, which makes the corrosion worse, etc etc. All downhill from there. Take a careful look at the connector you disconnected, then re-connected. Any signs of blackening of the metal parts, or distortion of the plastic parts? If this happens again, ask your mechanic to measure the voltage right at the pump while it is running, you have to back-probe the connector usually to do this.

BTW, most mechanics when presented with a crank but no start situation would straight-away check for spark at the sparkplugs and measure the fuel pressure at the rail. Has all that been done?


#16

fixed it. It was the flux capacitor.


#17

@MrTreetop

Did you buy the flux capacitor from this website?

Seems like a bargain to me

LOL

http://kalecoauto.com/index.php?main_page=advanced_search_result&search_in_description=1&zenid=v50vm9t0g6ks7in479v7mtte16&keyword=flux+capacitor


#18

That was awesome