Possesed or just a short?


#1

Hi… i have a 98 sautrn sc1 and my windsheild wipers seem to have a mind of thier own. everything works great on the car and i keep it in great shape, BUT just as of last year the wippers will not shut off unless i turn the car off… AND if it is very hot out and i hit a bump while making a left hand turn the wipers will come on all by them selves…?..there is no fuse in the fuse boxes. Also if i just have the key in the “ACC” mode with out turning on the car they work fine 80% of the time…

I was thinking maybe a loose ground wire?..is the horn wires in the same location as the wipers? I am running out of ideas of what to look for as i am not paying 98.00 an hour just to have the dealer stand and look at the car … please help

EdK


#2

[b]The problem might be in the combo/multifunction switch. This is the arm that has the wipers, headlight, and the high/low beam functions.

These switches are just one of the trouble prone areas of these vehicles.

Tester[/b]


#3

it is most likely a bad ground in the steering column , my 94 Grand Prix did the same thing , but before I could take it apart to fix it they quit working altogether , not saying yours will .


#4

ok thanx… I kinda fgured it may be a loose ground or i shoul say HOPEING it is. my only problem is getting the bottom of the steering colum off as i am ill equiped…
this and my horn not working may be due to letting circuit city install my automatic starter. about 6mo to year after is when i started noticing no horn to honk at people i cant see…oh.hummm…


#5

thanx i will look in to that…