Apple Car Play no longer connects

We have a 2018 CR-V EX-L. In the last two weeks, my wife plugs in her iPhone 10 and Apple Car Play doesn’t pop up. She’s tried different USB cables and still the same. The only thing I can think is that Apple updated the CarPlay app, but the software in the car is out-of-date.

I did try to download an updater on a USB stick, but the instructions I found on Honda’s website directed me through the system menu on the car to do the update, but I don’t have the “System Update” menu option.

USB Updating (

Every resource I find online reference using wi-fi, but our car doesn’t have wi-fi.

Is there a way to update our software without going to the dealer?



Have you tried updating the iOS software on the iPhone to the latest version?

On the other hand…if you have updated it recently, something may have gotten out of sync with the CarPlay software.

Another possibility… an iPhone 10 might not be supported anymore by current iOS or CarPlay software. From time to time, Apple drops support with little or no warning.

Yes, iPhone is all up-to-date, we think that’s what broke this. But I’m still curious about why our car doesn’t have a “System Update” option? That Honda webpage I linked to above has literally no information about which years or models it applies to.

You might check the CRV forum:

1 Like

It’s possible the USB port is broken. Happened to us. Try connecting with wifi

  • List item

USB port is OK. My Android phone still connects fine and Android Auto runs. The only issue now is with my wife’s iPhone. I did find something online to say doing a Network Reset on your phone may help, I told her to try that.

Also, turns out we can connect with wi-fi, just never did that before. But even if I do, there’s still no System Update button on our Home Screen.

1 Like

I guess that could happen. Phone is connected to cell phone network so apple could update the software, you wouldn’t even know it happened. But car’s electronics isn’t connected to cell phone network (presumably) so its software isn’t updated. Even if you car has WIFI, it may not be able to automatically update software via its WIFI port.

hmmm … so what to do? If you have a teenager or other cell phone expert who’d be willing to help , they might know how to inspect the date when that part of the Apple software was last updated. If recent date, pretty good chance that’s the problem, there’s some sort of software version incompatibility. Visit dealership.

Me, I’d be inclined to remove the cell phone battery and disconnect the car battery, thinking an “everthing unplugged” reset initialization might cause the two parts to behave. But that method could be risky, cause other problems. If you are a cautious sort, best to deal with this by (likely frustrating and annoying) conversations with Apple and dealership.

Thanks everybody. Looks like it’s working now. I had her do a network reset on her phone, and it had to reconnect then to Apple Car Play, and that did the trick. BTW, she has an iPhone 12, not 10 like I stated above.


I used to work in big tech, one day decided to do an experiment so asked what software configuration I needed.

Software guy: You’ll need version 139.02 system, and 142.99 modular.
Me: I write this down
Software guy: Then when the system starts during power-up, you’ll have to hit Control-Alt-Delete.
Me: Write down
Software guy: Then use the memory viewer to find the content of memory location 13094731947.
Me: Write down , but starting to get worried.
Software guy: Put that value in memory location 39017439174, then press “reset”
Me: Getting very worried
Software guy: You should be good to go as long as you have the xyz gadget to plug into the socket.
Me: I’m not able to plug the xyz gadget into that socket b/c I need that socket to test the flibber.
Software guy: You want to test the flibber? That’s still being worked on. There’s no software to support the flibber yet.
Me: Where my aspirin? …lol …

IPhones do not have easily removable batteries.