87 Dodge Aries Freespinning WILL NOT start

ignition
electrical-wiring
engines
starters

#1

It started by completely losing power driving down the road…happened three times. The last time it happened we were over an hour from home and it wouldnt start back. The other times we could just jump out with our jumppack and jump it and it would start back. Now it just free spins. We tried our jump pack and had several people try to jump us off. We have tried another battery. Not it. Have bought a new Coil pack…not it. Anyone have any Ideas of what it might be?


#2

First off…if the engine is turning over it’s NOT a battery problem. Not really sure what you mean by Free Spin though.

This engine fuel injection or carb?

Pull on of the plugs…connect the plug wire and ground the other end…have someone try to turn it over…If you get a good strong spark on the sparkplug…then it’s getting spark.

If a carb…try pouring a little gas down the carb and see if it starts. If it does then it’s a fuel starvation problem.

I’m pretty sure you probably have compression…since the problem is intermittent.


#3

When I turn the key the fan comes on and the engine just clicks continuously


#4

And it’s fuel injection


#5

Not getting spark at all


#6

None at coil


#7

It’s Fuel Injected. I owned an 86 & an 88, Great Cars. An 82 (carb) Resulted In My Buying The 86 And That Resulted In My Buying The 88. All Had A 2.2L SOHC 4 Banger, Great Engine.
CSA


#8

@DanielBuch
Did The CEL (“Check Engine Light”) Come On At All?
If “yes,” do you know how to retrieve any OBD1 2-digit diagnostic fault codes from the car’s computer? No tools are necessary to do this.
CSA


#9

So interpreting this, when you try to start it, you just get a clicking noise. Correct? that indicates the battery is dead.

When you jump the car, what happens then? If you have good connections, you should at least hear the starter turning.

You are confusing this with strange terms like “free spinning” and “start back” which you do not explain.


#10

If the vehicle is equipped with the 2.2L engine, that engine uses a timing belt.

Remove the distributor cap and see if the rotor rotates when trying to start the engine. If it doesn’t, the timing belt broke and the engine is free spinning because no compression is being produced. And it would also explain the no-spark because the distributor isn’t rotating.

Tester


#11

@DanielBuch
How can it both “free spin” and “just clicks continuously”? Does it die and just click until jumped and then “free spin”?

Explain, please.
CSA


#12

This Is A Non-Interference Engine And Has An Easy To Remove Upper Cover On The Timing Belt/Cam Pulley.
I considered a timing belt, but it has quit and restarted several times in the past.
CSA


#13

+1 for Tester because this was exactly what I was thinking. If this is an interference engine then your Aries has probably traveled to the end of the road.


#14
When I turn the key the fan comes on and the engine just clicks continuously

Clicking and free spinning engine are completely opposite.

Clicking is a starter problem…thus meaning the engine is NOT free spinning. Most of the time this is caused by lack of battery power…or it could be the starter itself…or a relay.


#15

I don’t think it’s a timing belt problem…since it seems to work and the not work…then work again. Timing belts don’t fix themselves. Once they break…they stay that way until they are replaced.


#16

Well?

An engine can have performance problems and break a timing belt at the same time.

Seen it happen.

The free spinning engine and no spark points to a broken timing belt.

Tester


#17
An engine can have performance problems and break a timing belt a the same time.

Seen it happen.

True…but now it becomes two problems…not sure that’s the case. Timing belt also doesn’t explain the clicking sound.

We need more information.


#18

Who knows?

Maybe the OP fried the starter trying to get the engine to start?

Tester


#19

I’ll bet lunch that there’s more than one problem going on here.
Or, alternately, the “freewheeling” is a popped timing belt and the “clicking” is a piston kissing a fully opened valve.


#20

The way I understand the post is that the starter solenoid is not working and the free spinning… is the starter spinning without the starter engaging with the flywheel.

But then the OP says that it just continuously clicks. This could be because of a undercharged battery and the charging system is not working.

It would be nice if the OP would come back and clarify things.

Yosemite