CarTalk.com Blogs Car Info Our Show Deals Mechanics Files Vehicle Donation

Why did pushing my car make it start?

I drove today - it was fun!. Summer heat has just begun to let up; it was 60° this morning. I had to buy the stuff to repair the bathroom floor. The battery was at 12.3 V (it’s 12.6 charged). The tires were only 1-2 psi low; all the liquids were okay. I pumped the gas 3 times (I hadn’t driven since 2019 February 15, for the emissions test), pushed in the clutch pedal, turned the ignition key, the dash lights blinked, I heard 1 click, then nothing. It wouldn’t even click a second time. I put it in neutral, released the emergency brake, took out the key, pushed it about 6 feet back, now it cranked and started in less than a minute. What made the difference? I’ve had this experience before.
For the first few minutes I stalled out at every stop, as though the idle were too low, but after that it worked properly. What made the difference? I set the idle at book, 700.

'87 Toyota pickup, 5-speed manual, carbureted, Xtra-cab delux long-bed, camper shell, green power crystals and GL-7. 151,300 miles.

I last bought gas on 2017 November 18.

I bought some plywood for the floor underlayment. It’s 8 feet long, my pickup bed only 7, so I propped it against the gate. I put the vinyl tiles underneath, all the other supplies in the cab. When I got home the gate had fallen - 4 of the tiles had fallen out. I retraced the route on bicycle (a long stretch was on a 1-way road.) I found 1 a mile away, the other 3 5 miles away (the store was 6.) Despite having been driven over, they were all still good!

The complete dead is often a bad connection between a cable and a battery terminal. With the added issue of you rolling it and it cranked, I’m going to wonder if the switch that activates when you push the clutch pedal down isn’t quite right. It’s probably a simple mechanical switch like a brake light switch, but operating off the clutch pedal arm. When you use a vehicle so infrequently contacts in switches can get dirty and less conductive. It’s actually a spot where WD-40 might be helpful. It could be an ignition switch issue, but that’s much harder to fix. It could also be a failing starter motor, something that older Toyota pickups are known for, but that too is a bigger job, so start with the clutch switch.

I wonder if the clutch safety switch might have been stuck the first time you tried it, and popped out the second time you pressed the clutch. Moving the car could be a red herring, or it might have been a part of jarring the switch loose.

The stalling might be the idle air control valve. Maybe it’s time to replace it instead of cleaning it?

I once tried using WD-40 on a brake light switch, and it didn’t help at all. I ended up having to replace the switch, but it wasn’t expensive. If it’s the clutch safety switch, bypassing it would be the easiest fix.

Would the dash lights have flashed in that case? I got 1 click .

Is that in the cylinder? I replaced it after the theft.

I hadn’t thought of the clutch safety switch. That’s a good idea. I tried a couple of times before I rolled it.

I can see this if I had done something by rolling it that would have moved the rotor, but it was out of gear and the ignition switch wasn’t in. It worked as well as ever after I got it going. I stalled out at the first few stops, had no trouble starting, had no trouble coming back.

If the clutch pedal was down on every effort to crank my best guess is the solenoid contacts are well worn and sticking. Moving the truck possibly shook the solenoid enough to get it freed.

1 Like

Ray and Tom addressed a caller about this same question on their radio show. Their theory was the first crank attempt heated up the battery. Once the heat had conducted to where it was needed inside the battery, it was then able to put out more power, enough to start the engine. They had a name for this effect, the tickled electron theory, or something similar. I can’t say I’ve ever experienced that effect myself. If it clicks but won’t crank, I don’t recall it ever fixing by itself without somehow recharging the battery.

When it clicks once and then there’s just absolutely nothing, no warning lights, no horn, no radio, then it’s almost always a battery terminal connection. I have had fun whacking the terminals with the heel of my shoe, just to get going and get home. Rolling the truck doesn’t seem related, but life is full of mysteries.

If it’s a failing Toyota starter then the warning lights work, and they even dim when you turn the key, but the starter does nothing for the first 5 or 10 or 17 tries, then it starts as if nothing was wrong. I don’t know if it’s a starter motor issue or a solenoid issue, but replacing the whole thing is pretty common. On later 90’s Tacomas theres a piece of the left fender well cover that you can remove to get to it. Look on YouTube.