CarTalk.com Best of Deals Car Reviews Repair Shops Cars A-Z Radio Show

Starting issue-- headlights, radio fine, starter doesn't try to work

'02 Mercury sable. 80k miles. From Florida, now in Maryland.

So my battery seems fine, I’m stuck 60 miles away from home and after a nice Valentine’s date with the old lady the car won’t try to turn over. Headlights work fine and don’t dim when I try to start, radio and dashboard lights are good too. Turn the key, no clickclickclick noise, with my head under the hood I can maybe hear one click, but I think it’s coming from the ignition when it’s being turned. Doesn’t sound like anything coming from the starter. Battery terminals are grounded. I have basic tools in the trunk but my multimeter is at home.

I drove all around town today with no issues. But it seems to act up in cold weather. Check engine light came on as I drove up here last week. Code turned out to be evap leak. Got new gas cap and all seemed well. We parked, had dinner, and maybe an hour later came back to find it wouldn’t start. I don’t have jumper cables and did not get a jump. (I know I know). But since the lights worked and didn’t dim as I started it I figured it wasn’t the battery. Ended up with a local hotel room and am going to try again in the sun when it warms up.

I got this car from my aunt, it sat in her parking lot for two years before she gave it to me. She paid a shop in FL to get it running so they changed fluids, new battery, new starter, New oil filters. Since having it I’ve changed the thermostat. And the heat doesn’t work but that wasnt an issue until come up north. But that’s probably not relevant to the starting issue.

I’m hoping I can get a jump tomorrow and that or the warm temp will fix it. Could the starter be bad even though it was replaced a month ago? Is the solonoid part of the starter? Should I clean the connections to the battery terminal? Really don’t want to have to pay to tow it so far.

Thanks for the help, yall

Could be neutral safety switch/range sensor, starter solenoid or relay or starter, bad wiring connection anyplace between battery and starter. If it starts with a jump, I would suspect a bad ground at either end of the negative battery cable.

1 Like

Is it possible to crank the starter by hand?

Got it towed back home. Did not jump with jumper cables.
Tested the starter, jumped the connection between the battery and the solonoid. It spun. Was it suppoused to turn the engine? I did not. Solonoid seems fine though. The fuses are all good. Multimeter reads 12.24v on the battery. I tried to check for amps but got 0.00 reading while turning the engine. Idk if I was doing it wrong or if apms show directly off the battery.

Time to check the park/neutral safety sensor. The wiring is a mess I don’t really feel confident to touch. No obvious broken wires. Ground is good too.

Can you please elaborate . . . ?!

1 Like

Clean the battery terminals, then check ( and change if needed) the battery, then change the starter. Yes, the starter solenoid is part of the starter. It sounds (from afar) that you’re not even getting enough voltage to the starter solenoid for it to even close the high current contacts to the starter motor. Oh yeah, one more thing, shift it from Park to neutral and try it again. If it works, buy yourself a neutral safety switch and maybe a lottery ticket, because you got out of this cheaply.

Not that it’s wired up in a bad way, I’m just not too sure about what I’m doing with the electrical system.

@old_mopar_guy 6 week old battery, 6 week old starter. I can try to get a reading of the voltage from the solonoid to battery while turning it if that helps. And one of the first things I did was try to start it in neutral. And back to park, and back to neutral.

Could it be an ignition issue?

It could be an “ignition switch” issue, but I’d check the other things first.

If the transmission range sensor was bad, would it start in neutral? That was going to be my next fix. Haynes book says starting circuit wiring, tr sensor, or ignition switch.

I’m also not getting any engine codes.

Haynes is almost worthless. If the range sensor was bad, it might have started in neutral. Once you have access to your multimeter, attach the black lead to a good ground and touch the red probe to the large terminal on the starter. You should get full battery voltage ( ~12.6). Then have a helper turn the ignition to the start position and hold it there. You should now have battery voltage at the small terminal of the starter. If yes, go put in another starter. If no, it’s ignition switch, neutral safety switch or the wiring.

1 Like

The starter motor spins, but it does not turn the engine?

No power coming from the small terminal when cranking the engine. But battery voltage from the large terminal.

So last week I programed a new key. (work at a locksmith shop). Today i had the idea that I may have erased the the immobilizer somehow, since the old and new keys don’t work. So today I cut a new key and brought the smart pro programmer we use. It couldn’t communicate with the ECU through the OBD port. It’s been finicky before, AutoZone couldn’t pull the fault code right away a month ago and had to test it twice (slow evap leak, new gas cap fixed it).

I’m honestly pulling out my hair trying to figure this out so I’m going to tow it to the shop and pay a professional to take care of it. Hopefully it doesn’t bankrupt me. I will update this thread and maybe help someone else when I hear back from the shop.

Thanks for the help, guys.

@shanonia maybe it’s just the solonoid that spins, but yes, jumping the 12v from battery to the “S” terminal on the starter made a whirring sound but not a starter sound. Sounded like an electric motor, like in a drill. Not the power of the starter though.

The solenoid isn’t “pulling in”. You need to replace the starter then, of course you still have the problem of no voltage at the S terminal. Check the ignition switch next.

I can’t get any readings from the obd port. I used a port tester on obd and it tested good.

Could the ECU have gone out? My works Smart Pro key programmer says it can’t communicate with the ECU. And how would I test that? Would it explain the no starting issue I’m having?