CarTalk.com Best of Deals Car Reviews Repair Shops Cars A-Z Radio Show

Please Help! Not too sure what's wrong with my car

I have a 96 gs eclipse and I can’t get it into gear. Its a manual. When it’s not turned on I can get it into gear but when its on I can’t. My clutch pedal seems strange like really loose maybe? I placed the pedal all the way to the ground and it wont change gears…I tried to pushed it as far down as possible and once barely changed gears…There was no sound before this (although when I push the clutch down I do hear a…maybe a grinding noise? BUT it did that before and had no problems)…If I start it while its in 1st or 2nd etc it will go…Please help!! I don’t know where it’s my clutch, clutch link?, tranny or something else? Please help I’m a college student and this is my only car.

*some one said clutch slave cylinder or clutch master cylinder or fluid leak? Is this correct…I just dont want to replace something I don’t have too. …I can’t afford to replace 20 things if you know what I mean.

Do you feel any pressure on the clutch pedal as you push it with your foot? If you do not feel any pressure or very little pressure, that could point to a clutch slave or master cylinder problem. When it comes to those 2 parts it’s advisable to replace both at the same time if at all possible because often what happens is that the one not replaced will fail soon afterwards.

If the pedal still feels at least somewhat normal as to pressure then the clutch assembly may be due for replacement.
One thing you must not do is continue to drive the car while forcing it into gear, grinding gears, and so on. That is going to create transmission problems which may or may not go away once the clutch issue is fixed. Hope that helps.

Maybe a little bit of pressure but not much at all.

Have you checked the fluid level in the clutch master cylinder?

Tester

Fill the master cylinder with fluid then pump the pedal with your hand rapidly about 3-4 inches until you feel some pressure then pump it progressively more. This should get you going enough to try and find the leak. If that doesn’t get it you’ll have to find the bleeder valve on the slave cylinder and have a buddy push the pedal down while you loosen the bleeder and see how much pressure and volume you have. If its low it is likely the master cylinder. If its good than its the slave cylinder or the throw out bearing. Either one is gonna be a pretty big job. Good luck.

Well, the clutch is not releasing, either low on fluid, needs adjusting or the release bearing shot.

The clutch can’t be adjusted on this vehicle. It’s hydraulic.

Tester

The system that connects the clutch petal to the clutch release mechanism is hydraulic. You have a breakdown in the hydraulic system and the clutch simply isn’t working. This used to happen all the time when a clutch cable would break.

You have a master cylinder just behind the petal, and down at the clutch you have a slave cylinder. Either (and sometimes both) can go bad. Unless you are pretty skilled in car repair, you need to have the car towed to a shop for repair. Shouldn’t be too difficult. Not sure what it will cost. This can vary depending on whether you are in a major city or somewhere in the backwoods of the USA.

If the clutch master cylinder fluid level is ok and you can get it to work by pumping on the clutch pedal a few times first, this would confirm what others are saying that it’s most likely a simple hydraulic problem. This is good for you. Hydraulic problems are much easier and less expensive to fix than actual problems with the clutch. I had this problem happen w/my now 20 year old Corolla at about year 4, the clutch master cylinder went on the fritz, and it was fairly simple and inexpensive to fix. The replacement MC is still working good as new 16 years later.

I have a fair amount of experience under the hood. But I don’t have an engine/tranny lift or the major shop tools. I don’t need to drop anything for the master cylinder but what about the slave? Also I check the fluids and the reserve was empty does this confirm the master?

@TrueHero.

Open the hood, and along side the brake master cylinder you’ll see another smaller cyliinder. That’s the clutch master cylinder. Remove the cap from the clutch master cylinder to see if there’s any fluid left in the clutch master cylinder.

Tester

Yes sorry that’s what I meant by the reserve in my previous comment.

I check the fluids and the reserve was low

Think good thoughts and the problem will turn out to be just low fluid in the clutch master cylinder. Start by filling it to the correct level, and see what happens. If there’s some improvement but it’s still not quite right, get some help and instructions for bleeding the system, and see if it shifts properly. You may find a repair manual at a library, or see if you can get instructions from someone at a parts store. If it does shift ok, then you lucked out: your problem is just the hydraulic system. That will be what you want to happen. Then begin checking the fluid level every day or two until you determine if it’s dropping rapidly or just a tiny amount. If it’s a very slow drop, you may be able to get by with simply topping off the MC when necessary, meanwhile keep careful watch for leaking fluid beneath the MC and from the clutch/transmission area where the slave cylinder is. If it’s leaking fast, you probably need to replace the master and / or slave, or ideally both, as @ok4450 wrote.

If it won’t shift properly after you fill the system and bleed it properly, then you bite the bullet and pay someone to replace the clutch. Get it towed if you can’t shift without grinding gears.

I had an old Nissan truck which had a very slow leak somewhere in the hydraulic system. Mind you, that 4cylinder truck was used to pull heavy loads uphill, including a trailer with chunks of concrete at least twice. Every now and then, the pedal surprised me by being soft, and shifting was a little dicey. All I did was fill the MC and pump the pedal and it would be fine for so long that I’d totally forget about it. This would happen every couple of years because I would never remember to check the fluid. I probably drove 75,000 miles with it like that, and maybe had to refill the MC three times, which might have cost me at most a grand total of 15 minutes. That’s all I ever did. I had to retire the loyal truck for other reasons. I hope you are equally fortunate.

WRT - I’d replace the master and slave cylinders before the clutch. There’s a leak.

I absolutely agree with Texases. If the system is full and the clutch still won’t release it’s because the leak is internal, either in the seal around the master cylinder piston or the slave cylinder piston. The fluid would be passing by the seal rather than pushing the fluid (or, in the case of the slave, being pushed by the fluid).

@texases

Agreed, MC and SC before clutch. But if the leak is very small and can be managed for a while with no more than keeping the fluid topped off, I think OP can postpone the repair cost–OP is a financially strapped college student. And OP did say reservoir was low, or empty, …(when I copied it to my post, I believe the post did say “low”, looks like OP may have edited it to “empty”). Either way, chances are that fluid reservoir has never been checked (I can relate!) so a tiny leak is plausible. OP might get by doing nothing until graduation and spend that nice new signing bonus on a Beamer…

@TrueHero. Go under the dash on the drivers side and pull the carpet away from the firewall. If it’s wet that’s where clutch master cylinder fluid is leaking.

Tester

UPDATE:
So I installed the new clutch master cylinder but I am still having the same problem. I believe there might be a very slight difference but not much and not enough to shift. I bleed the clutch, check the hoses (nothing wrong), but the clutch reserve still goes empty?..If I press down on the clutch it does make a noise. Again the same problem, I can not put it into gear after I turn the car on. If i put it into gear then turn the car on it will stall…Didn’t do that before, it would just go forward (if in 1/2/3/etc)

Did you bleed the air out of the clutch hydraulic system?

Tester

Yes I can try again to make sure it was done correctly