Discussion disappeared


#1

I started a thread the other day called “original plating”. it disappeared. the Google cache of it is here:

http://bit.ly/19a0OF8

but all discussion is missing. this is the original link:

http://community.cartalk.com/discussion/2294430/original-plating

so where did this go?


#2

@cdaquila - any ideas?
My guess is the recent site problems swallowed it up.


#3

Since the OP did not pose this as a question…some eagle-eyed individual with the power to delete the post did just that.


#4

missleman wrote:

the OP did not pose this as a question

OP (me, JuniorMint) wrote at 5:40PM on Sep 15, 2013:

what this question boils down to is how to know, after cleaning the parts, if the original plating is showing through or if the plating has been worn off by either scrubbing or corrosion.

how is that not a question?


#5

@JuniorMint, @texases - not sure what happened, but it was deleted for reasons unclear. I restored it, but let me know if you have further problems. Just saw your message from yesterday…sorry.


#6

Must be hazing for a new member.


#7

@JuniorMint…when I clicked on your link to read your post…all that showed up was the last 4 lines of your original post. I had not read it before so I made my statement. If the post you have now was your original post then I’m sorry. If you have edited it in any way then my statement stands.


#8

@jtsanders wrote

“hazing for a new member.”
" I made a post as far back as 2010, even though I signed up earlier than that, so I suppose I’ll take that as a compliment.

@missleman wrote:

“If the post you have now was your original post then I’m sorry. If you have edited it in any way then my statement stands.”

I edit my posts like anyone else would (and should), and I don’t really pay attention to or keep difference copies to follow when I specifically edited it and what it said prior to or after any specific user’s comment. At this point I can’t even recall what this thread is about. If anything, I use strikeouts. I’m not sure what else you are suggesting. It might not matter anymore though because [1] the original thread is back (thanks to @cdaquila ) and [2] interestingly, the Google cache link I had is now “404 - not found”.

anyways, hopefully we can all get back to discussions about car repair and maintenance now.


#9

@JuniorMint, more of a little joke. Very little, it seems. Welcome back and stop in often.