Community Enhancements to Posting


#1

We have replaced the “lightbox” style reply box with an in-line reply box in order to deal with a number of usability issues that community members have helped us identify. We also now allow the ability to edit your post (click on pencil icon while logged in). Your post will then be timestamped as updated. There’s a bunch of other fixes and enhancements baked into these features, for example, us Firefox users should see the cursor is back!



While we tested the new features thoroughly, we are not 10,000 strong. Please let us know what you think and if you discover any problems. You can submit comments in a discussion, or if you want to make sure we don’t miss it, please send us a message here:

http://act…ntact.page


#2

Questions about archived feedback discussions? Check out this thread:
http://community.cartalk.com/posts/list/313009.page


#3

This looks neat.

And I can edit! Sh!t hot!

This just took a massive step towards gooditude. Good job, CarTalk tech people!


#4

…and we who doubted that promised improvements would EVER come to pass! It would STILL be appreciated if you communicated with us (visitors and “regulars”) once a week, on progress and/or setbacks.


#5

Hey thanks Mr. Weblackey. I really appreciate the new edit feature.

But the formatting options (bold, italic) no longer show up. Give us a little tweak please.


#6

How about allowing us to see the other posts as we are typing ours in? The blog on TOTN allows that.


#7

Well, this is an improvement. I have a cursor, and I’ll test the editing after I post this . . .

OK, the editing worked! Much better.


#8

I can see the other posts as I’m typing this in.


#9

OK, now I’m just playing with the “threading” and page positioning.

I’m not sure I like the way responses work. The sub-thread visual seems to have gone away, but posts still appear after the post being replied to. This is sort of hard to follow. The “old way” of just putting them all in date order, and a header saying “In response to: $USER” was easier. Mostly because then new stuff showed up at the end, and not interspersed. Also, I can’t delete my own posts, and sometimes that is useful.


#10

thanks.

you took some grief over this, and it is appreciated.


#11

The formatting buttons were confusing a lot of people, but all the formatting still works - just have to put in the tags manually (they never inserted right anyhow). Click on the show formatting options to see 'em.

We’re pondering putting in a wysiwig formatting bar like some other editors do… thoughts?


#12

BOLD not bold.

Apparently the tag doesn’t work with an improper closing tag.


#13

I think you want to use bold
just use the letter b in the brackets instead of the word bold.
~Michael


#14

How did you get the little offset, subthread arrow to show up? That has stopped working for me.

Of course, now it worked.


#15

Test to see if subthread pointer works at this level for me.

And, it did. I guess they must have fixed that on the fly.

OK, I tried to use the link to send a direct message, but that failed, so I’ll mention here that when I try to use the “flag” icon on one of my own posts I get a series of error messages like this:

Information
Information

An error has occurred.

For detailed error information, please see the HTML source code, and contact the forum Administrator.

javax.mail.SendFailedException: Sending failed;
nested exception is:
javax.mail.SendFailedException: Invalid Addresses;
nested exception is:
javax.mail.SendFailedException: 554 m@gmail.com: Recipient address rejected: Access denied
;
nested exception is:
javax.mail.SendFailedException: 554 ds@pi.com: Recipient address rejected: Access denied


#16

I have no idea why it decided to do that.
~Michael


#17

when I click on the (show formatting button) It only brings me up to the top of the page. Am I missing something?


#18

Is it possible to make the now reply button a Quote button to keep the post in order, and only put one reply button in at the end? Or better yet just add a quote button in addition to the reply button, and keep things in order. test


#19

If you edit your post then preview it, and submit it in preview. the updated time stamp will be the same as the original top time stamp.
SEE it put both to the most recent test


#20

It only happens on the first time edit, still doesn’t work correctly