Car has no power

1996 ford explorer xlt 4.0. One day it worked fine the next day it would not start. When I turn the key there are no dash lights or exterior lights, nothing. There is also no crank over no noise of any kind. I checked all my fuses, I had one in my power distributer. It was for my premium sound, amplifier ect. I cant check the relays I don’t have the correct tools. I was thinking maybe the pcm relay has gone bad? I tried jumping the car as well and nothing happened at all either.

Did you measure the battery voltage? Maybe the battery is drained and/or just dead. Double check that the battery connections are clean and tight maybe. Could be a blown fusible link too.

Step one is always remove the battery connections and clean them. Measure the battery voltage. Turn on the headlights and measure the voltage again…If the headlights will not work, check the other ends of the two battery cables. At the starter end, look for burned fusible links that supply power to the rest of the vehicle…

Since you tried jumping the battery and still had no change that means power isn’t getting to the power panel under the hood and to the rest of the electrical system. There very well could be a fusible link problem as @GeorgeSanJose mentioned that provides power from the battery to the power panel under the hood. A fusible link can look like a normal piece of wire but it is a type of fuse. If there is one it will be near the battery or the starter solenoid connection from the battery. It would be a real help to have a test light probe to check for power.

Its a 1996, it has no fusible links, it has cartridge-type fusible links (maxi-fuses)

If there isn’t a main fusible link used to provide power to the panel under the hood then there should be around a 80 amp main fuse inside the panel and you need to verify power from the battery is getting to that point using a test light or meter.

Biggest fuses are 60, one for ignition switch and the other is for 13 other items. I don’t have a test light ut I’m working on trying to find a different battery to test in my car to see if it is just a dead cell maybe.

Since you don’t have any larger fuse then you most likely have a fusible link providing power to the panel under the hood. You should really think about investing in a test light. They are not very expensive to purchase.

Where would it be if I did have one? I don’t see anything coming out of the box that looks like one.

The link would either be tied directly from the positive battery post or, the lead coming from there and connected to the starter solenoid connection. I think it was fairly common for Ford to connect the link to the solenoid end of the main wire.

Well I think I found the link…found a wire that said fuse link on it…got a test light as well. Hooked up to + I got a reading on - I got nothing same with all my fuses under the hood.

It was coming fromnthe starter.

Yep, you found it. I’m a little confused about your testing procedure. To test the link clip the test probe wire to a good ground point. Then touch the probe tip to each side of the link connection. If the link is good the test light will light up on both sides showing power is passing through the link. If the link is bad the protected side (load side) of the link will have no power to it. Even though the link may look okay on the outside, the middle of the link is broken, inside the insulation.

Here’s a video of what I did, I think I tested it correctly. Had to use youtube becuase cartalk would’nt upload it.

Sorry, That link will be up in 10 minutes

Well this site is being difficult. Youtube name is Weston178, I only have 3 videos uploaded and one of them is the one I’m trying to get up here. Name of it Testing Fuse.

But I hooked up to the negative terminal of the battery and touched both sides of where those 2 wires connected and got nothing, I touched where the positive terminal goes directly to the starter and got a light. Switched my tester to the positive terminal and touched where those 2 wires connected and got a light. Touched where the positive goes directly to the starter and got a light again.

I looked at your video. It looks to me you have a corrosion problem on the connections to the positive battery post. I suggest you first remove the ground battery connection and then the positive connection. Use a small wire brush and clean all the battery connections, especially the ones under nut on the positive connector.

The reason you got a light when you connected the clip to the positive post and the fusible link connection is because of the bad connection between those points of contact you made. Current was passing through the series connection of the test lamp, through the loads tied to the fusible link power connection, and then to ground. If the power connection was good then the test light would not have worked since both ends of the tester would have been at the same 12 volt potential.

Ive used a terminal cleaner and cleaned the connections, before the video. Put the battery back in and nothing still. Also I just realized I was testing the starter relay and not the actual starter.

There should be some sort of heavy wire connection from the battery to the starter solenoid. The fusible links will most likely be tied to that point also for the connection to power. You need to verify power is getting to that connection. If it is then you need to check the other ends of the fusible links for power. It’s pretty simple.

I looked at the video again and now I see things a little better. I now see the device you were probing in the video is the starter solenoid. Power from the battery goes to wire with the nut on it and you saw power there like you should. There is something else tied to that power point and it bends to the left side and looks like where the fusible links might make connection to underneath it. See if that is the case. You need to find out where the links tie to power at and make sure power is getting to them. You might want to clean the solenoid connections. Remove the negative battery lead before doing that to prevent any shorts.