CarTalk.com Blogs Car Info Our Show Deals Mechanics Files Vehicle Donation

A Bog Upon Acceleration

My father acquired a 2003 Honda Odyssey about half a year ago, and it’s been having a problem upon acceleration. Whenever he’s pulling away from a stop, the car would bog when the transmission shifts from 2nd to 3rd gear, almost like it’s trying to catch its breath. In other words, we would lose power for half a second before the transmission catches and the car continues accelerating. It happens every time he accelerates from a dead stop, but it feels more prevalent when the weather is cold / the engine is cold. He changed the transmission fluid out the second week we got the car, but it didn’t solve the problem. However, an odd thing is that before he changed the fluid, the bog happened during the shift from 1st to 2nd gear, and not 2nd to 3rd (I think). Any feedback is greatly appreciated!

Let us start with the basics. What basic maintenance has been done? Oil changes, trans filter and change, air filter, gas filter,spark plugs and mileage?

1/2 second? This may be normal. This phenominon is not uncommon in modern automatics. If the car runs well and there are no failure codes stored, I’d consider it a characteristic of the vehicle.

@Barkydog

The car has been serviced at the local Honda dealer for the past few years. I’m not sure how much they make sure the car is at the tip-top shape though, as my father also changed the air filter, which was pretty dirty.

http://community.cartalk.com/profile/291403/the%20same%20mountainbike

But why would this lag only be from 2nd to 3rd gear? And why haven’t I experienced this phenomenon in any other vehicle I’ve ridden in?

It is a matter of eliminating the most probable sources of problems as you work your way up the expense ladder. Was the trans filter changed also?

No filter barkydog.

Does this have the 3-6 engine, that is it shuts down three cylinders under light load? Maybe the engine is switching between these modes as it shifts.

I am pretty sure that this engine does either retard timing or reduce power during shifts to make them smoother. That may be what you/he are feeling.

I believe that VCM, (variable cylinder management) started in 2005 0n the Odyssey. also, I think If the trans was replaced at a Honda dealer it will have an in line filter installed off the cooler lines. It comes with a tach, does the engine flare between shifts? A competent technician that is familiar with Honda’s should road test it with you to confirm whether your issue is transmission related, which, unfortunately is the most common failure causing symptoms that you describe. You say it’s been serviced at the dealer, so it should have the correct fluid, which you check with the trans warm, engine OFF. It should be red and not smell burnt.

@keith

It’s a pre-2005, so there is no VCM.

@Conoso

Well, I have a confession to make: My father changed the air filter and transmission fluid himself. But don’t bash me yet! He bought the appropriate amount of transmission fluid from the Honda dealer for our van and followed directions perfectly (from what I could tell). As I stated in the original post, all that did was move the problem from 1st - 2nd to 2nd - 3rd gear. The air filter did make the car feel like it had more power (the old one was pretty dirty, which is surprising for a car mostly serviced at the dealer).

The tach does drop a little when the bog happens, more so than when it shifts regularly. I’ll also check the transmission fluid.

As for the in line filter cooler line whatever, I have no idea what you’re talking about. I’ll go ask my father when he’s back.

If it is a transmission related problem… do you think it is absolutely necessary to fix it?

Thank y’all!

I’ll Just Throw This In.

A Honda TSB (Technical Service Bulletin) written for their mechanics says that on some 2003 Odyssey vehicles a " Hesitation or Surging Between 30 and 60 mph, " can be caused by a faulty EGR valve.

" SYMPTOM
Under light acceleration, the engine exhibits hesitation or surging that can be mistaken for a lock-up converter problem. "

According to the 4 page Honda TSB #04-029, when diagnosis supports this the fix is to replace the EGR valve.

CSA

Here’s the TSB

I suggest you check if your car is in the vin range listed in the TSB.
While you can’t do all that stuff with the Honda scanner, I believe your dad is capable of replacing that egr valve, should it be necessary. The dealer only pays 0.3hrs (that’s 3/10ths of an hour, in other words 18 minutes) warranty time to replace that valve, so it might not be that difficult to replace. Perhaps you might call the local Honda dealer and ask how much that part costs.

Check the transmission fluid to make sure the level is correct. Check it with the engine OFF. It can be hot or cold, there are marks for both on the dipstick, be sure to use the correct mark. Then do a second drain and refill. After that, I’d say don’t worry about it.

@db4690

The EGR valve seems like a good candidate. We’ll be sure to check it out.

@keith

Assuming the two holes in the dipstick are where the transmission fluid is when it is warm/cold, the level looks right.

If the ATF had not been changed for a long time before this one, you should do two in a row. On a Honda, only about 40% of he fluid drains out each time, doing two drain and refills in a row are usually sufficient.