1995 Toyota 4runner 250,000 miles v6 5 speed, 4 wheel drive

toyota
4runner

#1

I am having problems with my 95 Toyota 4runner. My clutch feels weak and will not spring back into position after pressing on it. When my engines off I can step in on the clutch and move thru my gears fine. When the engines on and I’m full pressed in on clutch it wont allow me to go into any gears it feels locked. Could this be a clutch slave cylinder problem?


#2

My first guess would be the master and or slave cylinder. Is the clutch fluid full? First thing I’d do is bleed the system. But replacing one or both (and maybe the line, they can deteriorate) might be next. Any leaks anywhere?


#3

If pumping the clutch pedal a few times seems to return the workings to life temporarily at least, that would be consistent with needing a new clutch master cylinder. My Corolla had this problem recently, with pretty much the same symptoms, and replacing the clutch MC fixed it straight away. Relatively inexpensive. I fixed it just a couple weeks ago. It’s the second time it happened. 20+ year/200 K Corolla. As mentioned above it could be the slave cylinder too, but if the fluid level is ok in that little plastic bottle, more likely it would be the master. Best of luck.


#4

Best to replace both master and slave together. They tend to go bad at the same time, and you’ll be basically doing the job again in a short time if you only replace one or the other.