CarTalk.com Blogs Car Info Our Show Deals Mechanics Files Vehicle Donation

Will not start

i have a 1994 ford aspire 4-door cut off going down the road and will not start. cranks over but will not start. do not here the fuel pump. checked fuel pressure zero with the key on but 40 psi when cranking but will not start. checked voltage to the pump 6 volts. is that enough volts or dose it need 12 volts? thanks.

If you have 40 PSI fuel pressure when cranking, we can be pretty confident that the problem is not lack of fuel, though it is troublesome that you don’t hear the fuel pump click on and charge the system when you turn the key on.

Can you hold a stick on one of the injectors while someone cranks the car and see if it is clicking open and shut?

Have you checked for spark? You can buy a spark checker but it is easier to remove a plug or grab an old plug, plug it in and ground the threaded part to the engine, and crank the engine. You should have a strong blue spark.

The timing belt may have failed. Remove the distributor cap. Crank the engine while observing the distributor rotor. If the rotor doesn’t rotate, the timing belt has failed (teeth stripped off).
Here is a link to checking the fuel pump wiring for voltage: http://www.autozone.com/shopping/repairGuide.htm?pageId=0900c15280079b98 Additionally, your car has an inertial fuel shut off switch after the fuel pump. The power wire to the fuel pump is green/yellow. This wire should show 12 volts while the engine is being cranked. If you checked the green wire, you checked the wire going to the inertia switch. The inertia switch voltage should be near zero, before (green wire) and after (on the black wire).
Here is the fuel pump circuitry wiring: http://www.autozone.com/shopping/repairGuide.htm?pageId=0900c15280079c7d Check on Fig.5

Have you tried pushing the button in the back? Behind one of the little plastic doors in the rear area, there’s a reset button for the safety device that’s supposed to cut off the fuel pump in the event of an accident. Sometimes they can be a tad sensitive. If you’re really really lucky that’ll be your problem. Even if pushing the button doesn’t fix it, do check for continuity through the switch, as it could be bad itself.

Once when I was very far back on a logging road leading to a trailhead I ran into a guy with an Aspire that had just died in the middle of the road. The problem was that just the bumpy road had triggered the inertial switch and I was able to show him the button in his trunk and he was just about the most relieved looking person I’d ever seen!

I’d check for a broken timing belt before doing anything else.

when you turn the switch on you get no fyel pressure you dont get pressure till you crank the motor. i do have spark.

checked the belt ok