It won't go

starting

#1

I have a 1994 crown vic that has sat for about a year and a half while I was overseas. Well during the time I was gone it had not been crunk. Now I’m trying to get it started. I changed the spark plugs, replaced the battery, replaced the fuel filter and added fresh fuel with octain booster and water remover added to it. The engine startes with starter fluid just fine but it dies out soon after. I also tried using an air pump to pressurise the TBI and it ran for about a minute and then nothing. what should i do next?


#2

A fuel pressure check. It’s possible that the extended spell of sitting idle has allowed the fuel pump to seize up.
I would run a long jumper wire from a positive power supply to the pink/black wire at the inertia switch. This will energize the pump and the engine should start if the pump is good.

This is a test method so of course, do not leave it like this. It’s only to verify pump condition.
If the pump runs and the engine starts, then we’ll have to go back and revisit some test procedures.


#3

Speaking of the inertia switch, I would check to make sure tit has not been tripped while you were gone. Look / feel to see if the button has popped up, and if it has, press it to reset the switch.


#4

If the inertia switch had popped, the engine wouldn’t even start. I’d be looking at fuel pump first, as OK4450 has said.


#5

I could be wrong, but I think the inertia switch only cuts power to the fuel pump and not the ignition systen, so that’s still a possibility, especially since you pressurized the TBI with an air pump and the engine ran.

I’m also wondering how much fuel you had in the tank when you left a year and a half ago and how much you just added. If it was low and you’ve only put a gallon or two in, you may have to get enough in there to get some head pressure on the pump pickup to overcome and air blockage or cavity (cavitation of the pump, it may be simply spinning in a cavity of air and need priming).


#6

Right, the inertia switch only cuts the fuel pump power.


#7

I trie the jump wire and I guess it worked. when I tried to get it started I didn’t do a thing. now how long does it take for fuel to go bad. O think that condensation has rouend the flash point of the fuel. the exhaust smells kinga funny. is there a place where i can get rid of the old fuel like auto zone of some place?


#8

I’m not quiet understanding your reply about trying to hot wire the fuel pump. Were you able to successfully hot wire it? Here is the wiring diagram for the fuel pump: http://www.autozone.com/az/cds/en_us/0900823d/80/17/3d/a8/0900823d80173da8/repairInfoPages.htm Just click on it and when the web page opens, click on Fig 14.


#9

I went by autozone to get some pionters on what to do. they instucted me to remover the fuelline from the fuel filter and see if their is any flow from the pump. I did what you said by jumping it and I took the fuel line also. the line was as dry as a bone not a drop came out. thank you for the tip. now I have one more question for I nkow that I have drop the fuel tank do you hany instruction on how to do it. and remove the fuel.


#10

Here are the instructions for dropping the fuel tank: http://www.autozone.com/az/cds/en_us/0900823d/80/17/37/9b/0900823d8017379b/repairInfoPages.htm When you disconnected the electrical connector for the fuel pump at the gas tank to hot wire the fuel pump, did you check the wire going through the fuel pump to see if there was continuity through the fuel pump? From the wiring diagram (url previous post) the pink/black wire, right at the fuel pump, goes through, and powers, the fuel pump. From the fuel pump, it goes to ground. There may be a ground wire attached to the fuel tank, going to the car body. If so, loosen the attaching screws and retighten, to ensure good electrical connections.