Transmission fluid leak


#1

I have a 2001 Ford Expedition Eddie Bauer and over the weekend the transmission fluid just drained out. Could it be the transmission oil pump has gone out?


#2

No. The pump is internal. More likely is a failed cooler hose or hose clamp.

Of course, if you went any distance with very low fluid, the pump may have been damaged…


#3

well we were climbing a mountain and I felt the transmission slip. I put it in neutral and came to a resting stop. At that time I noticed a trail of transmission fluid but there was still plenty of fluid coming out. The trail went back a couple of hundred yards. We did not drive it anymore and had it towed off the mountain.


#4

There are only a few places where transmission oil flow interfaces with the outside. The oil cooler lines, the torque converter, and the front pump seal are the likely condidates. It is a slim possiblity that the front cover seal is leaking or a crack has occurred in the case. A visual verification of where the oil is flowing from will narrow the search.

Let us know what the cause of this leakage was.


#5

there was a visible trail of transmission fluid and when we got under the truck the fluid was just pouring out of the front of the casing. There did not appear to be any visible damage or cracks so my first instinct was we blew a hose or a seal.


#6

Sounds like you lost the bushing in the pump. Hopefully it didnt spin in the pump housing. I usually replace the pump in these during overhaul, its common, I keep quite a few of these pumps on the shelf. Make sure you have a trans shop confirm though. I’m glad you stopped immediately, you might have saved the rest of the trans.

transman


#7

the transmission had to be replaced. The torque converter got too hot and melted the front… is that something that will just happen under normal wear and tear or was it caused from the altitude climb? I find it hard to believe that it was purely the climbing because I have taken numerous types of cars up that road and never had a problem. I wouldn’t expect there to be any problems with an expedition that was in good shape.


#8

Yep, the bushing spun. I see a lot of these cross my bench. Usually it happens on rebuilt transmissions. Fords can be a pain in the rear with their pumps and pump bushings. Thanks for posting back.

transman