Town&country won't start


#1

I have an 06 Town&Country that developed a bad habit about a year ago. It won’t start. It will be fine for several months, than it just won’t start. All the dash lights come on . Every thing functions, you can even hear the fuel pump come on briefly. But no starter motor, no engine running. It doesn’t matter if it is warm or cold, wet or dry, day or night, sat all night or been driven for hours. We have a remote starter, but it won’t start with that either. If it won’t start, let it set for a couple hours, and it starts. Its been to the dealer four times and they replaced ; starter motor, starter cable, ignition module. But it always starts for them. They always say it has to do it there to fix it. We even had a tow truck out to take it in, and it started for the driver. Anybody else with this problem. Please don’t tell me I’m on my own!


#2

[b]Have you tried putting the transmssion into neutral before starting the engine?

Try that. And if the engine starts when doing so, there’s a problem with the park/neutral safety switch.

Tester[/b]


#3

SEEMS TO ME WE TRIED THAT. BUT I WOULD HOPE THE DEALERSHIP WOULD BE QUICK ENOUGH TO TRY IT. ACTUALLY, ITS AT THE SHOP NOW.


#4

Well it quit on us again a block away from the dealership. They sent two mechanics over and it wouldn’t start for them either. back to the shop it went. What did they find? A corroded wire in the fuse box that goes to the starter solenoid. They cleaned the terminal, cleaned the wire and put it back together. Starts good so far. I’m hoping it’s not a multiple problem.