CarTalk.com Best of Deals Car Reviews Repair Shops Cars A-Z Radio Show

Sussenly in Firefox I can't post a new topic

When I open car talk community in Firefox, I can’t open a new topic because a Banner with the car talk logo on the left extends all the way across the window and covers up the create a new topic and I can’t get the banner or window to move.

Never happened before today and doesn’t happen on chrome.

The topic I wanted to create is, why are all the suggester topics, very old posts?

Are you still,signed in? Sometimes when I pull up the community I’m signed out. It doesn’t happen often, but has happened.

Have you clicked on the latest button ?

I just posted a new topic using Firefox. Are you sure you’re logged in?

You mean an advertising banner is preventing access to the “new topic” button? I’ve never experienced that problem (yet. knock on wood). I use internet explorer. Once the vdo advertising problem got addressed, and the more recent lock-up problem got fixed, I’m finding the Car Talk website pretty robust these days.

Since I retired I don’t use Firefox. Never liked it but the computer guys insisted.
At any rate, sometimes I have to go back and adjust the screen size if it runs off the monitor. I don’t remember how I do it if it is adjusting the percentage or using the arrows to pull the margins in, or selecting that double box symbol to minimize the picture so I can then expand the screen.

Sometimes when I’ve hit the wrong key and it throws me into something that I can’t get out of and even re-booting doesn’t help, I just start pounding on the keys all over and eventually I hit the right one. Believe it or not it worked. Saved a call to the computer guy.

In both firefox and chrome if you scroll down on the main page the new topic button is only at the top of the list. The Banner the OP is referring to is at the top of the screen with the cartalk logo on the left, which topic you’re on and the menu options on the far right. Stays put when you scroll through a message.

wollyrob has it right, as soon as I click on create a new topic. the form to create the topic appears at the top of the page but behind the banner that is mostly blank with the Cartalk logo on the left. The category box is hidden behind the banner and you can’t create a topic without first filling out the category. I cannot get the banner or form to move except that if I put the scroll button all the way to the top the banner will move down about 1/4 inch.

I had a different problem (printing emails) with Firefox. Finally fixed it by deleting Firefox and reinstalling.

Firefox collects the least data from their users. If you want someone to collect tons more data about you and sell it, use Chrome.

Purebred is right. Delete Firefox and reinstall. It gets wonky as it ages. About 3 months on my computer.

Thanks for the tip guys.