CarTalk.com Blogs Car Info Our Show Deals Mechanics Files Vehicle Donation

Oily gunk coating power steering hose

I noticed that the hose that runs from the power steering reservoir is coated in oily gunk. Nothing around it is. The power steering reservoir has enough. I don’t see how to make sense of this.

I drove it today without problem. When I drove it last week for the first couple of miles the accelerator lagged badly, responded very slowly to the pedal. I notice the coincidence. I don’t know that they’d be related.

You are sure it’s a power steering hose, eh?

The oily gunk is probably just the result of minute fluid seepage, combined with accumulated dust/dirt from the under hood environment, turning it to oily gunk.

Try cleaning it off and then observe it closely for a while. You might be able to tell where it’s weeping by where it gets damp first.

As long as you monitor the level and it’s not going down, it probably can just be monitored.

A tiny, tiny bit of fluid can make an alarming mess.
CSA
:palm_tree: :sunglasses: :palm_tree:

Make model year miles?

Yes.

I figure anything clean can get dirty in the engine compartment. The hose has thick insulator around it, so PS fluid would have had to leak through all that insulation.

Whoops! Toyota pickup '87 carburetor, 4-cylinder, Xtra-cab, long-bed, 151,410 miles when I got home from the lumber store this afternoon.

Ends of the hose are generally clamped or have crimped on fittings which are susceptible to leaking/weeping. Gravity will move the oil downward.

Here’s another possibility…
Oil can sling off a nearby spinning part’s shaft/seal (power steering pump, coolant pump, shaft oil seal, etcetera), landing on the hose. Look for any spinning pulleys that line up with the hose and with the engine off feel front and back of the pulley, checking for fluid.
CSA
:palm_tree: :sunglasses: :palm_tree:

1 Like

Most any vehicle that age (or often times a much younger age), the high pressure PS hose will start seeping at those crimps where the rubber meets the steel. You might try tightening the connection where it meets the pump. But it probably won’t help. Not a huge issue, though. Hydraulic hoses in heavy equipment are similar. With the high pressures they see, the hoses even on relatively new equipment will seep a bit at the crimps and get the hose grungy.

1 Like

Just replace the hose and be done with it

I presume it’s the power steering return hose . . . ?

If so, it’s just bulk hose, which you can buy cheaply at any auto parts store

You’re obviously a troll, but don’t also be a cheapskate :stuck_out_tongue_winking_eye:

If I were sure it was the hose that was bad, I would.

It’s the one on the bottom.

When I rebuilt my carburetor a few years ago I bought a bunch of bulk hose to replace all of them.

I’m not cheaping out, just trying to understand. It seems odd it would coat the entire cable.

I cleaned it up this afternoon (unfortunately one of the solvents erased the label on the reservoir) and noticed that the hose had slid down past the ridge - wouldn’t have noticed when it was covered with gunk. So maybe it was leaking there. I’ll keep an eye on it, probably replace the hose anyway.

Is it one of those hoses that appears “braided” . . . ?!

If yes, I’ve seen that type of hose seeping after many years of use

The only thing to do is replace them

No. It’s thick foam, at least on the outside.