CarTalk.com Blogs Car Info Our Show Deals Mechanics Files Vehicle Donation

Need Help Bleeding Clutch

I’m having trouble bleeding the hydraulic clutch on my 2002 Ford Focus.



I hung a bottle of brake fluid above the reservoir to create a constant flow & have no chance of introducing air bubbles.

I then attached a vacuum line to the bleeder valve on the slave cylinder bleed screw. The fluid is sucked out of the hydraulic system and into a vacuum chamber.



The brake fluid runs pretty clear but I am still getting some small bubbles.



The clutch pedal feels ok, but the car doesn’t want to go into first gear or reverse gear.



I bled the brakes first, and the brake pedal is solid.



The fluid level in the reservoir is staying steady. I filled it exactly to the max-fill line and it has not lost any fluid after driving the car around town for 2 weeks.



Any ideas?

What gets my attention is that you say “the clutch pedal feels OK” if this is the case why do you think your “not getting into gear problem” is related to a non-effective clutch bleeding procedure?

Take the bolts out of the slave and push the end in while aligning it so the bubbles go up the hose. Put it back on and slowly push the clutch pedal down until you get resistance. You can always repeat the procedure if once isn’t enough. The bubble is usually in the anti-siphon part of the line (where the “S” is). Some vehicles don’t have that stupid feature and need no bleeding.

You might want to support the rod while somebody else pushes the clutsh pedal so the piston doesn’t miss and fall out. If the clutch is solid, forget any more work.

The problem may be with the slave cylinder. I just replaced the master clutch cylinder because it was leaking fluid on the clutch pedal.

Unfortunately, the slave cylinder is inside the transmission & is a major job to replace.

I am trying to avoid that -if possible. Car has 120,000 miles.

If I have to replace the slave, I will put in a new clutch & throw-out bearing.

Attached is a photo of my bleeding setup.