Help! 2002 Cavilier will not start


#1

I am pulling my hair out with this.

Like the subject says, I’ve been fighting this almost a month now.
2.2L Engine.

The engine turns over, but want start.
We have fuel pressure (55psi) and a spark. Sprayed ether in the intake – nothing.
Changed the crankshaft positioning sensor. Put a simple scanner on it, it stated no errors or faults could be found.
Tried another ignition module, checked the PCM fuse and ignition module fuse, both look fine. Installed an anti-theft system bypass and followed the reset instructions. Didn’t fix. Just for fun we changed the spark plugs as well.

Now, the person I was with who saw the spark (I was inside the car) says the spark looked “weak” to him. Is this possible?

What can I look at now? I’ve already thrown almost $400 at this car with no results and I honestly have no idea where to turn next.
Any help would be greatly appreciated.


#2

“Sprayed ether in the intake – nothing.”

This says no spark. If true, you should see gas wetted spark plugs after no-start cranking. At least this would narrow it to an ignition problem…coil(s), etc.


#3

@Philbeaux‌

Are you using a spark checker to check for spark?

If you are, the spark should be very bright blue. Anything less is unacceptable, and you’ve got a problem

You have 2 separate coils, yes?

Do you have a wiring diagram?

Have you checked compression yet?


#4

Yes I do have 2 coils.
I don’t have a wiring diagram ( I do have a Haynes Book which is marginally above useless in my opinion)
I haven’t checked compression, but all 4 going out at once? I’m telling you the car was running great before this happened.
My daughter was backing out of someone’s driveway. After she started it, it just died. She says the Anti-Theft light was on when it happened, but I installed the anti-theft bypass with no success.


#5

I would assume no spark if you tried ether. Maybe the timing belt slipped/broke and now you have no compression.


#6

I’m pretty sure this car has a timing chain rather than a belt, not that they can’t break, though.


#7
I'm pretty sure this car has a timing chain rather than a belt, not that they can't break, though.

DING DING DING DING!!! WE HAVE A WINNER!

Pulled off the valve cover and the chain was broke.

Thanks for time guys.


#8

Sorry to hear about your misfortune, but I’m glad I could help.


#9

@‌Philbeaux

Thanks for the update

“Pulled off the valve cover and the chain was broke.”

Any of you guys know if this engine is interference?


#10

Apparently interference:


#11

These sources say the 2.2L Type 122 engine is not interference.

http://www.aa1car.com/library/2004/us90410.htm

http://www.interferenceengines.com/gm.html


#12

Looks like the Type 122 is the OHV engine discontinued(?) in the Cavalier in 2002 and the 2.2 Ecotec is the DOHC engine that replaced it. Simple for the OP to determine. The Type 122 had a more rugged chain, so I’d be surprised if it failed. It would also be interesting to know the miles on the engine…OP?


#13

It seems to me that if OP removed the valve cover and spotted a broken chain, that rules out the OHV engine, which means they have the 2.2 Ecotec DOHC

On an OHV engine, removing the valve cover wouldn’t let you see the timing chain, I would think. In an OHV engine, the chain is further down. You’d have to remove the harmonic balancer and the timing cover to actually see the chain.

That’s how I see it

I just did some “research” and it seems OP has the L61 engine. There was a class action lawsuit involving Saturn vehicles of the same time frame, which had timing chain failures. These Saturns used the L61 engine.


#14

Agree, but there is the possibly he had someone crank the engine and saw the valves were not moving.


#15

It looks like the L61 is not interference, either.


#16

More votes for interference:

http://chevroletforum.com/forum/cavalier-12/2002-vin-f-2-2-interference-non-63144/


#17

It looks like the information came out of the Cavalier service manual. Case closed: interference engine.