Bug Reports


#42

HA! I just noticed that in a thread. I’ll pass that along to the techies if I can’t change the setting myself.


#43

@lackeyjr

Is there a way to see who’s presently logged in, as appeared automatically on the old Car Talk Community? :busts_in_silhouette: :bust_in_silhouette:???
Thanks, CSA


#44

My big issue is the way the screen jumps around when I scroll. This mostly happens on my phone in Safari (iPhone 5S), but I’ve noticed it in Firefox on my desktop too.

I scroll down to the next post, and suddenly the screen jumps further by half a post or so, just enough that I’ve missed the start of the post that I wanted to read. So I scroll back a bit, and then the screen jumps back up to the previous post, and now I can’t see the post I was about to read. It takes some very tedious back and forth to be able to read it. It may only happen every ten posts or so, maybe when the page is loading up later posts.


#45

I have the same issue also, have not looked into it on my chromebook, you can try a ctrl - not sure if it works on Safari, or increase your screen resolution settings.


#46

I don’t think this is part of the features this time around, @common_sense_answer. Whether it’s possible, I don’t know, but I can ask.


#47

I’m traveling right now so every time I click my bookmark for this site, I get an "opps, that page does not exist, but it lists many discussions. It does not give me a sign in page.


#48

@keith, you may want to delete your bookmark, navigate back to the page anew via the site, and re-set the mark. I got the same error each time I tried post-migration. (And enjoy your trip! :slight_smile:)


#49

The site seems to loose what was the last reply I viewed in a thread. Sometimes it works, then the next time I log in it forgets, then next time it remembers.


#50

No full Smartphone support.

Can’t expand screen to make things easier to read. You went through this trouble to get a new site it doesn’t have iPhone support???


#51

The site automatically narrows to view on a phone, though I see what you’re saying about not being able to zoom in as one normally does on an iPhone. I’ll pass this along to see what’s said. In the meantime, I can tell you’re frustrated or annoyed (or something else), but I can only ask that you be a bit more patient with us lackeys while we try to talk to the team and get the kinks worked out.


#52

The problem with the iPhone is its automatic if done correctly. Lot harder to retrofit once created.


#53

The only issue I have is the iohone and it loosing the last reply read in a thread. But I like the overall look and feel. Much better then the last site. Much easier to navigate.


#54

When I surf the web, I use the [Ctrl]-F feature a lot. It saves me the time and trouble of having to search for something manually. However, when I use the [Ctrl]-F feature on this site, it brings up your search tool, and your search tool doesn’t work.

I don’t want or need your search tool to work. The one built into my browser works just fine, so if you could turn off this feature, it will save you the trouble of having to fix it.


#55

@cdaquila-I don’t want to archive my personal messages and I couldn’t find a way to delete them after I received a reply. Is that possible Carolyn ?


#56

@Whitey, yes, I noticed this, too. Just help me understand fully, because anytime I pass on the request I try to be as specific as possible, while making sure I convey the spirit of your question. You’re referring to using Ctrl+F to find within the page, yes? When you say it doesn’t work, are you referring to being able to search within the thread, or the results you get when you search the overall site contents? I see what you’re saying re: shut it off vs. fix, but I suspect it’s baked into the site.

@VOLVO_V70, do you see a wrench icon in the lower left of your private messages? I may see it because I’m an admin, but that menu gives me the option to delete the topic. Otherwise it seems you can only archive messages.


#57

What I mean when I say it doesn’t work is that it doesn’t return any results at all, neither from page nor the site. Everywhere else on the internet, CTRL+F searches the page using the browser, so I’m hoping once you resolve this, it does the same here.


#58

@Whitey, noted, and agreed. Thanks.


#59

@Whitey For now, hit control-F twice. The keystroke hijack doesn’t work if a text box is selected, and the hijack creates a text box and selects it. So hitting control-F twice will activate your browser’s search function as normal.

However, be aware that you won’t necessarily find everything if you’re in a long thread. Per the discourse forums discussion here, only part of the thread is actually loaded in your browser at any one time - the rest shows up as you scroll, and your browser’s find feature will not see that stuff.


#60

@cdaquila could you tell the system that my reply in here was not spam just because it had a link to the discourse forums? Thanks :slight_smile:


#61

Ctrl-F is the standard keyboard shortcut for search. It works great in any type document and many applications and yes even browsers. This site seems to be capturing the ctrl-f and running its own event.

Because the way the pages are loaded I don’t think it’s an easy fix. The pages are dynamic - meaning that not all the page is loaded. It seems to load some responses and then when you scroll down more responses are loaded. So ctrl-f probably won’t work as it use to.