CarTalk.com Best of Deals Car Reviews Repair Shops Cars A-Z Radio Show

90 chevrolet lumina 3.1L V6 won't start

I had just replaced the radiator, and the car seemed to run fine. They next day, it just wouldn’t start. I had the problem before, usually when its cold, but it would always start if i tried it later, but not this time. The air filter was OK. The fuel pump was working and the fuel filter was replaced a year ago. I tried to see if there was a spark by unplugging a spark plug wire from the spark plug, then putting a screwdriver in the wire and placing the metal neck near the body. I got no spark, so I removed the ignition control module and had it tested at autozone. The results were a failure, so I got a new one and put it back in. Car still wont spark or start. What next?

Your timing belt or chain may have fallen off or broke. Then there is the common computer failure. It is so old that it might have quit.

Does the ignition system utilize a distributor or coil packs?

Tester

I had two 1990 pont. 6000’s with the 3.1 “T” engines. The crank sensor went bad in both. They split and expanded making them hard to remove. I got them to move a little, worked some wd 40 in and finaly worked them out. Good Luck PS you can check the crank sensor with an ohm meter for short to ground or open circuit.

Make sure that the ignition system is getting power to it.

Is it the car or minivan Lumina? They’re the same sized engine, but the car has a much more complicated multi-point FI setup and distributor less ignition. The minivan has TBI and a distributor.

Coil packs.

Where is the crank sensor? Thanks.

Tis the car, complete with complicated everything.

I shall give it a shot!

These instructions show you how to test, and replace, the crankshaft position sensor (behind the crank pulley): http://www.autozone.com/shopping/repairGuide.htm?pageId=0900c15280067e4d

Fig. 5 will show you where a lot of stuff is: http://www.autozone.com/shopping/repairGuide.htm?pageId=0900c15280067e7d

Does this make you want your old module back since the new did not fix your car? Why do you not suspect Autozone did not correctly test your module?

The habit of letting problems with your car slide because “it would always start if I tried latter” Is not a good one.

I believe that on the 3.1 the coil pack module grounds through the metal plate it’s mounted on, and that plate is susceptible to corrosion. When it corrodes, the coil pack loses its ground and…no ignition. I’m told you can fix this by sanding/grinding the corrosion off of the plate before putting the coil pack back on.