CarTalk.com Blogs Car Info Our Show Deals Mechanics Files Vehicle Donation

2002 Civic SiR not shifting into 4th at all

My EP3 refuses to budge into 4th whether the engine was on or not. It feels as if there is something physically blocking the trans from entering the gate. The guy we bought it from said it has got a bad 4th gear synchro. Is it possible for a synchro to do something like this? Even with the engine off? Every other gear is fine, the clutch feels good and bites like new. It’s just that 4th gear that won’t work… any ideas?

Each gear has a synchro except first and reverse.

So yes. A bad synchro can prevent any gear from engaging, engine running or not.

If the synchro were good, you should be able to shift into 4th gear without using the clutch.

Tester

I appreciate it, thanks. I googled the symptoms and for the most part, I found that a bad synchro will grind your gears… no mention of preventing the shifter from engaging. Thanks for your help.

Mark

You could have something broken in the internal shifting mechanism (sliding forks, etc.) Either skip 4th, or pull the tranny apart.

Also, I’m pretty sure 1st gear has a synchro.

I’m seriously hoping it’s the fork or the shifter cable. The estimates for repairs are pretty unaffordable for me. When I pass 4th, it feels flat. The shifter doesn’t fall into a gate, or even a small gate for that matter…

s-l225

While driving, after shifting out of 3rd, have you tried waiting a brief moment, before attempt to shift into 4th?

the trans is a 5spd. so going from 3rd to 5th (OD) would feel like a big drop in oomph. quite a few used Si 5spds online. in the $500 range. i bet a civic trans is not that heavy.

Where do you find them that cheap? I’ve looked around for an NHR3 trans or K20A3 trans on ebay.ca and ebay.com but I keep finding trans+engine and they all cost around 2k. I live in Canada so I take shipping into consideration as well, and yes, you are absolutely correct. 60kmh is too high for 3rd gear but too low for 5th, so highway acceleration and overtaking can be a pain!

Yep, we have tried that! However, I noticed that when you try to push it into 4th (without engaging), the rpms drop… so I’m hoping it’s just a cable or something. Anyway I have an appointment with a mechanic today, and I hope it’s not an expensive fix