1992 Lumina Euro.. Stalling.. Driving me CRAZY

chevrolet
lumina

#1

Please bear with me here because this could be a long one… I’ll try to condense it before I post!! This is a 1992 Lumina Euro sedan with an engine from a 1990 Lumina Euro. (Originally had a 3.1 and now has the same 3.1 from a 90)



The car has always had a hard start. Sometimes take a-lot of cranking (several seconds) to start, sometimes doesn’t. Irrespective of temperature, throttle input. . . But it always started.



It’s always stalled very occasionally and it’s gotten worse over the past few months to where you have to feather the pedal on takeoff to not stall it. But once you’re moving it always ran GREAT.



Well, true to form for a cartalk enthusiast, I haven’t really done much to it. :). I’ve cleaned the **** out of it using in tank cleaners, letting it suck up seafoam through vacuum lines, spraying out the intake, etc.



Well anyway for a few weeks I noticed a HUGE amount of pressure in the tank. So much that when I took the cap off it’d almost fly off and hit me. Some fuel even sprayed out one time.



Now it’s starving for fuel and stalling to the point of full on no start condition. I’m enjoying a vapor lockish condition. I guess it is called heat soak in fuel injected vehicles? When it does this no start, opening up the schrader valve by the engine causes this rush of air to come out instead of fuel… Bleeding all of the air out of it does NOT allow me to start the thing.

(If I spend a good five minutes holding it open just a TINY bit after fuel starts coming out, to bleed just air without letting fuel spill out, I can get all of the air out… but still no start)





The strange part is that 90% of the time, now, I don’t have ANY pressure in the tank when I take the filler cap off. But very rarely, I still do have the huge amount of pressure in there.



There are no codes set.

I’ve changed some sensors and things and no codes are set, at all, now. 012 012 012 that’s all I get from it. I had a code 025 for a couple of weeks “25 Manifold air temperature sensor signal showed an air temperature over 293” but it went away on its own.



I tapped on the ECM and the car died. So I changed the ECM out for a known good one. It runs exactly the same.



Plugs and wires are fairly new.



Problem is intermittant but does NOW seem to be heat related. It definitely seems like I have to “let it cool down” in order to start it, now.



I believe that the hard start is most definitely an FPR… Could the FPR be causing the rest of this? I’ve been waiting on one this guy is going to sell me… I need help putting this all together and I have tried to use as few words as possible and not make a confusing mess of the post!



I’m hesitant to believe it could be some of these things people have been telling me… Like the TPS or EGR INJs or CPs… Those don’t make sense to me… And the people telling me this have no method to their madness, they just seem like they’re guessing… If anyone has any ideas, I’d appreciate it!! Thanks!!


#2

As an aside… I know that the 3.1 is famous for the intake vacuum leak… But I’m told now that my 3.1 is too old to be subject to that … and I don’t believe the problem would be so varied and intermittent for so long if that were the problem. Am I right?


#3

One last question … Could this car be overheating without me knowing it? There are no warnings going off and there is no temperature gauge … But it seems like it’s running pretty darned hot, to me. I don’t believe I have any air in the cooling system and the heater works fine … Is the heat soak condition a “normal” result of overheating??


#4

I have a great idea for this thing. I’ll drain the oil, drive it until the engine seizes and roll it into the river … Which I MAY DO AT THIS POINT … I guess I’ll go with a simpler question… Does anyone know if the dealer will refund diagnosis charges if they’re wrong?

Sigh.


#5

Still chasing this down … ANY ideas appreciated … Removed the intake plenum and found that the PCV line has a crack in it… Also the plenum passages have some oil and a-lot of carbon in them. I always notice some oil when spraying the intake out… Could the PCV hose have caused all of this?


#6

Today I put a new PCV valve and elbow on there, changed the TPS, and changed the MAF and MAP sensors. I created a vacuum leak because I can’t see where this one little tube goes, but the car still runs badly… even if I plug that leak…

It just struggles and surges like it’s starving for fuel. SOME pressure in the tank today. Let some fuel out of the schrader valve and it had quite a bit of air in it. It wasn’t just air like when it does the vapor-lock thing, but the fuel had quite a bit of air in it.

If anyone has dealt with something like this before I’d appreciate any insight … thanks


#7

If I disconnect the fuel line from the fuel filter… and turn the key on… shouldn’t fuel squirt out of the hose coming from the tank? I did that earlier before I put everything back together, and fuel just kind of dripped out…

And then I had one hell of a time starting the car. There was ZERO pressure at the schrader valve. . and then after quite a bit of cranking I finally got pressure and it started running like it is …

I’m going to have the pump changed because while I’m not sure it’s the whole problem, that makes me pretty sure it’s at least part of the problem…


#8

I had a '92 Euro doing exactly the same thing. It turned out to be an intermittant open circuit in the wiring on top of the engine. I wish I could tell you exactly which wire it was, but the guy who found and fixed it works for a salvage yard. He plucked a chunk of the wiring off of a similar car and put it on mine. It’s pretty much all plug-in stuff. I’m not sure if he even knew which wire(s) was at fault, but the car still runs right. I’d suggest giving all the wiring you can find, except the plug wires, a good shake to see if the situation can be duplicated while you’re siting still.


#9

Thank you … I appreciate the hell out of your answer :slight_smile:


#10

It was long …and I could have missed it, but aside from your fuel pump being one of the likely suspects, have you changed the gas cap (again, I may have missed it). You should not be able to pull the amount of vacuum …nor build the amount of pressure that you report.


#11

Yeah, I bought a new vented gas cap a few months ago…