'03 Chevy Venture with mysterious starting problem (tune-up gone bad)

ignition

#1

This all started with my attempt to showcase my mechanical prowess to my girlfriend, who drives the Venture. It has the 3.4L OHV V-6 that is common to many GM vehicles. I had noticed that the mileage she was getting wasn’t all that great, and the car tended to stumble on moist days. Being a regular listener to “Car Talk” and mechanically inclined, I decided to change her spark plugs and her spark plug wires.

So, sometime in May, when I had a spare couple of hours, I managed to change two spark plugs and three wires. These were the ones in the front, the easy ones. The plugs were AC Delco and looked original, so they must have had about 155k on them. Aha! The root cause! The #2 plug I couldn’t easily remove (it needed penetrating oil) so I left it alone, changed #4 and #6, and all three of the wires.

The van ran better, and being busy, I didn’t get around to changing the rest of them until the end of July.

This is when the problems began.

I used penetrating oil and managed to get out plug #2, and replace it. Then I removed enough stuff on the top of the engine to be able to get to the rear plugs, hosed them down with penetrating oil, and managed to get them out without much more than a couple of barked knuckles. New plugs, new wires, wires routed properly. Okay, great. I reassemble the ignition system and go to start the van.

It barely starts, runs like crap, and won’t idle without my foot on the gas pedal. Lots of bucking, and the smell of unburnt gas from somewhere.

So, curing mildly to myself, I go back and double-check all the wires. And the plugs. And the air hoses. And vacuum hoses. It all seems to be okay.

Try it again. Same result.

Okay, so maybe there’s a bad electrical connection or something. I go get some dialectric grease and apply it with a Q-tip to all the spark plugs and the connectors on the spark coils.

Try it again. Same result.

Okay, maybe I damaged the ignition control computer, the ICM. So I order a new one, it comes in, I hook it up, reattach everything (I’m getting good at this) and…

Try it again. Same result.

Okay, maybe I somehow damaged a spark coil. So return the ICM and reinstall the original one, and buy three spark coils (a set; each one powers 2 cylinders, an odd number one and an even number one). I hook them up, reattach everythying, and…

Try it again. Same result.

Okay. Maybe the crank sensor died. So I order both crank sensors and the cam sensor. I remove the crank pulley, replace the sensor (the 24X one), and replace the pully. In this step, I managed to damage the back of the pulley. Unknown to me, the pulley also seems to be some sort of encoder wheel for the sensor, and I’ve just ruined that part of it with a gear puller. My cursing is not so mild anymore.

Try it again. Different result! Now it cranks but won’t fire at all. Yay, progress!

Well, considering the damage to the back of the pulley, maybe that’s the problem. The new sensor can’t read the crankshaft properly. So I order a new pulley, it comes in, I install it.

Try it again. Again, cranks but won’t fire.

Okay, well, now it’s time to change the cam sensor. So I unbolt the power-steering pump and manage to pry it up and over enough to access the cam sensor. In the process, I seem to have lightly damaged the wire connector for the sensor. So I order a new connector. When it comes, I cut out the old one, crimp in the new one, and put in the new cam sensor. Then I pop the power steering pump back into its spot and put the serpentine belt back on.

Try it again. Same result, just cranking.

My friend and I pull out each spark plug in the front and confirm that spark it getting to the plug by holding the plug up against the engine block while cranking the ignition. We smell raw gasoline and see spark. The plugs have some kind of black coating on them now (he called it “varnish”) but there is spark.

So, we have air, fuel, and spark, but somehow… no combustion!

We even, god help us, tried starting fluid (that is probably old enough to buy beer, and possibly run for president) that I found in the garage! Some form of ether. It seemed to try to start, but of course didn’t. I even hooked up jumper cables, on the off chance that weeks of sitting has left the battery not quite strong enough to start the car. Nothing.

My dad bought a nice OBD-II code scanner, but plugging it into the Venture revealed no trouble codes. Of course, having the battery in and out of the van might have cleared them.

Now I’m stuck, the days are growing shorter, and my girlfriend has been borrowing my car for over a month now while I bounce around in an old Wrangler with a defunct blower motor.

What is it that I’m missing? Did the timing chain jump a few notches? Is the anti-theft system keeping it from starting? Should I change the other crankshaft sensor?

It’s doubly frustrating because in mid-August, I worked on my brother’s Taurus. It had grating brakes, was getting bad gas mileage, and running badly. Took two hours to change the front brakes, and four hours to replace all the spark plugs, spark plug wires, and all four oxygen sensors. And it ran like a top after! Not a single problem!

Grrrrrr…


#2

Your post is too long. Take it to the dealer.


#3

Here is a link to the firing order if you mess it up it will never run. https://www.google.com/?gws_rd=ssl#q=2003+chevy+venture+firing+order&revid=813714442&facrc=_&imgrc=K-1JIdctaaXdRM%3A%3Bundefined%3Bhttp%3A%2F%2Fww2.justanswer.com%2Fuploads%2FZZdaryl%2F2010-02-28_014338_firing.gif%3Bhttp%3A%2F%2Fwww.justanswer.com%2Fchevy%2F377ll-2002-chevy-ventur-firing-order.html%3B1704%3B1135


#4

If it ran before you did anything it is surely something you did “fixing” it. But you are lots of practice guessing, opening your wallet, and replacing stuff.


#5

I have a feeling you switched two plug wires originally. Trouble is now that it won’t start at all you probably goofed up switching the other parts. Now you have at least two problems to solve. Go back over everything you did before throwing more parts at it.


#6

I agree…some plug wires were switched at some point.

We’ve all done it, so take your time and study the firing order. Nothings going to work right untill you get the firing border right.

Yosemite


#7

Find a diagram for the wires , its easy to switch them around. Its been awhile since I have done plugs on one of theese but I believe the back bank is done easiest from under the car.


#8

Okay, I’ve double-checked the wires.

I had taken pictures of the coils before I replace them… they were labeled in this order: 4-1-3-6-5-2. Each spark coil had two numbers on it. I’m reading from left-to-right, facing the engine.

The diagrams that knfenimore pointed me to, however, show 5-2-3-6-4-1 left-to-right. So, in a burst of hope, I rearranged the wires appropriately to match the diagram (I confirmed the engine code is “E”), but still nothing. It just cranked and cranked.

I think I’m going to break out the DVM and try to confirm that the cam and crank sensors are working. :frowning:


#9

I think you started with a firing order problem, but now have a sensor problem. A bad MAF can cause a no run. Have you tried squirting starting fluid in it since you corrected the firing order? Have you checked your fuses? Then I would check for power at the sensors.


#10

Just reread your post, if you damaged the crank pulley you will need to replace it. The ring you damaged is what the crank sensor uses to for a trigger. There are special pullers and installers for the crank pulley to prevent damage to it. http://www.tooltopia.com/otc-tools-4531.aspx The link is for a low profile unit but a standard bolt puller may work. Is your crank sensor adjustable or bolt in. You may also need a special tool for the crank sensor alignment, but I do not believe it is required for the 3.4.