Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

ABS System Malfunction

Other than replacing the total ABS system(which we had installed in Feb 09)on our 2006 Maxima,what is our next step in stopping the system from engaging after it rains. We are at our wits end, especially after already shelling out around 3K. We keep being told by the dealership that it's "normal" for them to engage and not to worry. The problem is same guy who's been working on our car is the same guty telling us not to worry.

Comments

  • edited July 2009
    How much tread do you have on your tires? If they're near their life's end, they may be losing traction on wet pavement and the ABS may be doing what it was designed to do.

    Or do I misunderstand the conditions under whoch it's engaging?
  • edited July 2009
    I forgot to mention that the system has been engaging on dry pavement, but seemingly only after it rains. I thought about the tread on the tires, but they're in good shape. WE have had several cars and trucks over the years, some with "may pops," but not once has the ABS system engaged, even during wintry conditions in Northern Michigan. Not one vehicle, until this Maxima. Thanks for your response.
  • edited July 2009
    The only suggestion I can make is to try an independent owner-operated shop. It sounds like the ABS modulator is being engaged based on some erroneous signal, like perhaps a defective wheel speed sensor. But I'm guessing from a distance here.
  • edited July 2009
    Thank you for your response,Same Mountain Bike. We've had two corroded huds replaced in addition to the rest of the system. Grrrrrrrrr, we've about had it with this vehicle.
  • edited July 2009
    You did? How are the exciter rings?

    Here, I've posted a link to a publication you may find informative.
    http://www.fmcsa.dot.gov/documents/fhwa-abs.pdf
  • edited July 2009
    The what? Sorry, you lost me on that one. I'll click on the site you provided, Thanks.
  • edited August 2009
    The site is actually for trucks, but it's the best ABS description I could find.

    The way the system works is that on each axle there's an "exciter ring" that induces a signal to a "pickup" that tells the system the speed of the wheel. When the computer gets a signal from one wheel that indicates that it isn't turning while the others are, it assumes that tire is slipping and activates the ABS system for that specific wheel.

    Since you said you had two hubs corroded to the point of needing replacement it made me wonder what else on those axles may be corroded that may be causing an erroneous signal to the ABS system.
  • edited August 2009
    Thanks once again for your response. It's starting to appear that this 2006 Maxima is beginning to rot away right before our eyes. Your explanation of the ABS system is appreciated. Another confusing variable related to the ABS system malfunction is that on dry pavement, it engages only intermittently, after reaching a speed of roughly 45mph and without illuminating the ABS indicator light.

    It's supposed to rain Tuesday in Beavercreek, Ohio, so I'm sure there is more excitement in store for us. Thanks again.
This discussion has been closed.