Starting problem on 92 Montero with 3.0 liter

montero
starters

#1

I’ve had my taken my Montero to the local Mitsubishi where I live and they can’t fix my problem. Sometimes it won’t start and will blow the fuse under the hood. When I turn the key, nothing happens. I have power, but its like the start isn’t there. Mitsu thought it was the nuetral safety switch, replaced it and also fround a loose wire. After that work I had not problems for 1 month. Then same nothing happening. So I had the orginal starter rebuilt yesterday and it ran fine for a day. The brushes and solynoid where bad. Put rebuilt on and started it, worked fine. Last night at store, same orgian problem. NOTHING. I’ve jumped it down on the start by using a long screw driver. This works most of the times until I blow the 40 amp fuse under the hood. Do you have any ideas


#2

From what limited info I could see on your car it looks like the starting system may be controlled by ECU. The problem you are having appears to be due to just a bad connection somewhere. If you want to try and work on this yourself I recommend you get service manual to guide you in looking over this problem when it occurs. Having a test light to check where voltage is getting to would also help.


#3

Thank you for your comment. I just got back from the shop that re-built my starterand the starter has no problems. It worked great on the test bench. Like you said, its not getting the correct voltage. I’m hoping to get it jumped, started & drive it home so I can trouble shoot the wiring, find loose wire/connection.

It really disapoints me when you spend $1,000 at the local Mitsubishi Service Dept and they can’t figure it out & solve my problem.