Shimmy

toyota
tacoma

#1

My 1987 Toyota motorhome has an inconsistent shimmy which starts between 47 and 55 mph. This is a one ton chassis. I replaced the front tires and had them balanced.
An independent mechanic said that everything was tight and could not find the problem. I took it to Toyota and they also said everything was tight. They checked steering, suspension, wheel bearings, brakes, and U joints. When the shimmy starts, accelerating or decelerating does not stop the shimmy.
At one time I took it rapidly from 55mph down to a full stop. As I slowed the shimmy and thumping got more intense all the way down to a dead stop.
The shimmy will start on smooth, even pavement and hitting bumps does NOT seem to start the shimmy.
The RV has 75000 miles on it.


#2

You replaced the front tires, but not the back. Try rotating the tires and see if the shimmy changes. It could be a tire separating internally, bent rim, or warped rotor. Debris behind the rotor and incorrectly torqued lugs could do it to.


#3

Maybe the rear axle IS the problem. See the attached article. The rear axles were overloaded on early trucks and were only fixed “after 1987” per the article.

The vibration may be a hint your rear axle is about to fail. You might want to check it out in any case.


#4

Mustangman;
You are quite accurate about the Toyota history just as I am aware. That’s why I bought this Toyota MH which has the upgraded one ton axle, i.e., six lug. I am quite confident that the problem is not with the axle or rear wheel bearings. That’s why I mentioned that it was on a one ton chassis.
I feel like my problem is coming from the front; steering/axle/suspension/brakes.


#5

knfenimore,
I really don’t think it’s a ply separation since the problem was on both the old and the new tires.
The new tires are Yokohamas, made in Japan too. I might more likely expect a ply separation on new tires made in China or some off brand cheapies.
Bent wheel might be a possibility but the tire installer said that the wheel was good.
Warped rotor or debris sounds like a good possibility. When making my hard stop from 55mph, the thumping/shimmy increased along with louder thumping in the brake pedal. I could actually feel the thumping in the brake pedal. HOWEVER, when otherwise stopping (without the shimmy) the braking action is very smooth. If it was a warped rotor, wouldn’t it pulse every time when braking?
Maybe you can see why I am so stumped on this one. Any new ideas with this additional info?
Can lug torque be that critical?


#6

Lay down in front of the vehicle and have someone move the steering wheel back and forth about an 1/8th to 1/4th turn each way. Look at every joint and component for a looseness. If something needs attention, you will see it.

If these have struts in front, I don’t think they do but if they do, I would also look at the upper strut mount, but unfortunately you have to remove it to see if it is cracked.


#7

This may be related to the dreaded Jeep death wobble - which seems to occur due to worn components and frequently those components are missed in inspection.

I vote for having someone else look at the front end parts - keeping in mind that what might be considered normal wear for some vehicles, might be excessive for this one.