OBD II Monitors

ford
f250

#1

I am going to try to keep this simple, mainly for my sake, but offer as much info as I can:

2000 Ford F-250 4WD Super duty Crew Cab

Red (Like it really matters)

5.4 Triton V-8



The Oxygen Monitor and Oxygen Heat Monitors are not completing self diagnosis and the fuel mileage SUCKS (yeah, I know, they don’t get good mileage anyhow, but 10 MPG across the board?) Here is the info my scanner puked out for me (Sorry, y’all don’t get the VIN and Lic. plate):



Monitor Information:

1. MIL - OFF.

2. Misfire Monitor - Complete.

3. Fuel System Monitor - Complete.

4. CCM Monitor - Complete.

5. Catalyst Monitor - Not Supported.

6. Heated Catalyst Monitor - Not Supported.

7. EVAP Monitor - Not Supported.

8. Secondary Air System Monitor - Not Supported.

9. O2 Sensor Monitor - Not Complete.

10. O2 Sensor Heater Monitor - Not Complete.

11. EGR Monitor - Not Supported.

12. NMHC Monitor - Not Supported.

13. Nox Adsorber Monitor - Not Supported.

14. Boost Pressure System Monitor - Not Supported.

15. Exhaust Gas Sensor Monitor - Not Supported.

16. PM Filter Monitor - Not Supported.



Is it possible the previous owner messed with something?


#2

Is your check engine light on? What are the code numbers and definitions you are receiving? If you are using a scantool to perform these monitor checks, you generally have to give it a decent amount of time to complete the oxygen sensor and heater tests. If you have given them substantial time to run their tests (15-20 minutes is normally sufficient), you may want to get a second opinion from another scantool, or another mechanic.


#3

It looks more like the computer bit the dust!

Tester


#4

It’s had several months (more than 6 of them) to clear itself. I noticed them when making sure my truck would pass emissions. I have been told these are my economy issues.There is no check engine light so no codes either. I have also made sure the fuel tank is more than 3/4 full (at the recommendation of 2 mechanics, 1 of them Ford certified at the dealership). This is the third scan tool that has given me the exact same info. One other bit of info: I have physically looked at (not replaced) these sensors and they are intact and plugged in as they should be.


#5

Was hoping for some more help on this one… Guess it’s off to the shop it goes?


#6

I can’t see anything except the engine computer causing #9 to not complete.

Likely fault in the circuitry that interfaces between the O2 sensors and the CPU.

Unfortunately most engine computers have a “jungle” of different circuits on one pc board.

Edit: without functioning O2 sensors the fuel system runs “open loop” and MPG will suffer.
So will the cat. converter.


#7

What was the theory behind the 3/4 full recommendation? I fear we are going to be inundated with questions as too "could this be the cause of my…?

To make it simple, are you facing some issue besides fuel mileage less than you desire?


#8

“What was the theory behind the 3/4 full recommendation?”

I think it pertains to the monitor routine for the EVAP system, #7 in the first post.

A random bit of good info, but not relevant to the OP’s problem.


#9

On many systems, the O2 heater monitor must complete successfully before the O2 monitor will even run.

Have you checked the fuse(s) associated with the O2 heater circuits? The heater should be on when you first start a cold engine or when the engine is idling. You could check the sensor connector for the presence of heater voltage. I’m not familiar with your specific vehicle but in most, the PCM grounds one side of the heater and measures the current through a sense resistor. You should see heater voltage ACROSS the heater pins.

Naturally, a non-heated O2 sensor in the place of one that should be would be a problem as well…


#10

See #10 as well… So it seems the general consensus is the Computer has (or is) taken a dump or that the O2 sensor or the O2 heat has taken a dump (or is going to) and just isn’t throwing a code?


#11

A general lack of “get up and go” across the board…


#12

There are about 6 specific codes that relate to “a computer that has bit the dust” and we are not seeing them. If you can talk to it and it can talk to other modules AND no codes generated that say the computers health is bad, I am waiting to see more that says “bad computer”.

How about a manifold vacuum reading and an exhaust backpressure reading? Have you looked at how close the fuel trim values are to setting codes? I wonder how hot the transmission fluid is getting? or if any slippage is present.


#13

I did some more online research on this issue. It seems this is an issue with Mustangs as well. Now here is a funny coincidence: those Mustamgs with the same issue had some engine and exhaust modifications. Their issue was corrected by having the ECM flashed to the factory settings. Check out this link that explains it better than I can: http://tinyurl.com/2e5svor

I am going to look into having the ECM flashed…


#14

Thanks, Oldschool. I appreciate your info.

Unfortunately, I only have a scan tool and am not able to see that information. If I still worked as a mechanic for the truck leasing company I could. THey have the computer and the hook ups to do it (I did it once right after I bought the truck for training purposes on the equipment.)

-Andy


#15

You may need to get the car warmed up before a successful O2 sensor test can be completed. Certain emissions components can only be tested when the right criteria are met. If your scan tool has monitoring functions, you should be able to see the O2 sensors’ inputs change in real time if they’re working correctly.


#16

It has been determined, that the previous owner had these monitors “turned off.” Why? I do not know. The truck drives fine other than above described issues and I will be taking it to Ford next week to have them turned back on. Although, I am really tempted to get it “turned up” through a company in New jersey. I do allot of heavy towing…


#17

Hey, I was wondering if you were able to fix this problem? and what did Ford actually do? I am having the exact problem on my 2003 F250 5.4. I took my truck to the Ford dealer and they told me they couldn’t manually turn those two monitors on. They just told me I have to drive the truck some more??? I’ve been through 2 tanks of gas and I’m really getting tired of driving around.The 2 monitors are still incomplete o2 sensor and o2 heater sensor.


#18

It looks more like your scan tool isn’t completely compatible with the vehicle’s diagnostic system and isn’t monitoring the system properly.


#19

A simple, inexpensive USB to OBD-2 cable and any laptop becomes an able scan-tool with the included free-ware…


#20

Yes, I have one of these. $38 from Amazon and comes with software. Seems to do a pretty decent job.