CarTalk.com Blogs Car Info Our Show Deals Mechanics Files Vehicle Donation

No Fuel

Hey guys - I’m trying to troubleshoot my wife’s 2003 VW Jetta 1.8t.
We’ve had the car fail to start three times and die randomly on the highway once. All but one of those times were we able to get the car restarted within 5-10 min after cranking the engine multiple times (engine is turning over fine when cranking)

So here is what I know so far:
-ALL of the issues have been experienced with a 1/4 of a tank of gas or less. (tank has never run dry)
-Fuel Pump under rear seat seems to be louder than normal and makes different pitched noises when idling. (I can faintly hear the pump running at driving speed)
-Turning the key to the on position sometimes and sometimes does not prime the system.
-When I put my finger on the fuel pump relay and turn the key to the on position I will sometimes feel the switch turn on for 2 seconds and other times not. Almost every time I feel the relay switch come on so does the pump… except twice i’ve felt a one second delay where the relay clicks on but the pump doesn’t run until a second later.

  • Even when the fuel pump doesn’t prime, the car will usually start and run. Pump starts once there are RPM’s

I’m not a big fan of swapping parts but rather troubleshoot first. So my questions are…
If i’m hearing the fuel pump prime sporadically is there something in the system that tells the relay to not kick on if there is already enough pressure in the system? Should I start with replacing the relay, pump or car battery? (I’ve already cleaned the battery terminals which had some corrosion.) Thank you!
FYI - Over 160K miles with original relay and pump.

Does The Car Have Another Relay In A Non-Critical Position With The Identical Part Number That You Can Temporarily Swap For A Try?

CSA

The suggestion to swap the relays is a good one. If you don’t have an identical one, buying a new one first is cheaper than a new fuel pump. I would check the relay and then consider the fuel pump. You might wiggle the fuse to make sure the contacts are clean but that is a long shot.

Conor

Welp… I switched the relay and replaced the entire board that the relay plugs into. (Local parts store didn’t have relay so picked up a used one at juck yard.) Car ran for one day then wouldn’t start this morning. Had the wife crank the engine while I stuck my ear next to the pump and couldn’t hear a sound from the pump. I also pulled the fuel line under the hood, cranked the engine and nothing came out. Tested power to pump by using a test light all seems fine. Is it safe to say… replace the pump?? Anyone had any luck with a used fuel pump? Since this issue started happening wife wants to trade the car in for something new (lucky me… uhg). We just need to get the car running to trade it. Worth putting in used?

Did you try the Load Reduction Relay? RSVP to this thread- does/not work.

Fuel pumps can be intermittent in nature when they fail so it’s definitely a suspect. I’ve cut some intermittent Bosch fuel pumps open and found that the armature shaft on the impeller end was always badly worn along with the commutator on the armature.

I would not advise a used fuel pump. You’re just taking on a potential headache and IMO, a fuel pump is a pro-active repair that is best done to assure that you’re not left on the side of the road or stalled in front of a fast moving freight train…

Long term operation of an aged and worn pump can also affect the points in the relay due to excessive current draw which can burn the contacts.

Used fuel pump? Used relay and fuse board? Not to be flippant, but if you’re going to try and figure out the trouble using the “swaptronic” method it’s better to use new parts. You’ve already got used parts on your car and you don’t know if they’re good or not. Why take the same chance with someone else’s used parts.

Fuel pump relays are known weak spots on these cars. It’s the one that has “409” printed on it, right? Get a new one, they’re cheap (less than $50 at the dealer) and just because you feel it click doesn’t actually mean that it’s passing electrical current like it should. You also say you’ve tested power at the pump. Use a voltmeter to be sure, and you need to test for power and ground to the pump. If you have both but no fuel pressure, then you have a failing pump.

You can have the relay work, but if there is sufficient pressure still in the system the fuel pump won’t need to run. This sounds like a bad fuel pump, more than a bad relay. Don’t go with a used fuel pump, why mess with something that might die soon after you put it in your car? I’d only put a used pump in if it was very cheap AND the plan was to immediately sell the car or trade it in.

Update: Problem is no longer intermittent. Pump is dead all the time. Purchased a new fuel pump and quickly unplugged the old one. Sure enough the new one runs when cranking the car. I’ll drop the new one in the tank today or tomorrow. Thank you

Bad practice to turn the pump on to test it when its not in fuel. I’ve been told it burns them out and never do it even for a second. Also you should replace the relay at the same time and also the harness. What I’ve been told anyway on the 4 or 5 I’ve been through.

Don’t forget a new fuel filter if in the recommended service.

I had a VW Rabbit of late 70’s vintage years ago, and had this exact problem. To fix it, I had to replace the fuel pump relay and also re-route the wiring in the relay panel (the thing the relay plugs into) that had burned out from too much current. I’m not sure that is your problem – I imagne they’ve long ago fixed the overcurrent design problem I experienced – but the symptom you describe of the relay not behaving the same each time indicates there’s likely a problem in the relay and/or the wiring to and from the relay. If you are of an inquisitive type, and willing to risk destroying your relay, you could take the relay apart and see if the contacts look burned or if any of the wiring inside the relay looks burned.

If the fuel line is pressured up to normal operating pressure I think the relay won’t turn on if you just turn the key from OFF to RUN. I think that is why you noticed the relay not working a couple of times. If you try starting the engine each time then the relay should turn on. I don’t think you have a relay issue and replacing the pump like you did should solve the issue.

change the relays-its easy and much cheaper.