My Chevy has a mind of its own

Car owned=2005 Chevy Impala–no frills model.

Mileage=just under 49,000 miles.

First symptom detected=about one year ago.

Main symptom=On apparently random basis, the car won’t start.

Description of Symptom=turn the ignition key, nothing, absolutely nothing happens. No click, clack, wheezing, katakatakata–no sound whatsoever.

Confirmed the symptom is not a battery or starter problem.

Two months ago I finally took it to Chevy dealer. They said they couldn’t replicate the condition after 60 ignition start sequences. Told me to have it towed back to them when it happens again.

Between now and then, the condition recurred many times, but I managed ultimately to start the car each time. When it does start, it start with just a single turn of the key!

Today it did it to me again after making a few stops, so I had it towed to the dealer.

You guessed it–once it reached the dealer it started with a single twist of the key. The dealer is so puzzled, but offered no solution/explanation.

One additional hint=it does not seem to matter whether the engine is hot, cold, or lukewarm when the symptom occurs. I even tried different keys as I suspected something may have gone wrong with the embedded chip.


It certainly could be the lock. How many keys and trinkets do you have on your key chain? Extra weight on that key chain can wear out the lock. The lock can be taken car of by a locksmith cheaper than the dealer, who is likely going to have a lock smith do it anyway.

There are other possibilities including the starter.

Do the dash lights come on when you turn the car on?

Tom the Terrific

I am going rhrough exactly the same symptoms with my son’s 2001 Impala LS, 3.8L, although he has no chip in the key. His car has done this 3 times, sometimes days apart and sometimes weeks apart. When it starts, it’s as if there is no problem and never was one. All lights come on, everything normal, no unusual sights, sounds, smells, etc.

The first time it happened my son tried starting it repeatedly over a period of time and no click, nothing. He tried later in the day and everything was fine, started right up first try.

I have come to suspect the starter solenoid (part of the starter). I happened to be with him the last time it did this on a cold engine, so I was able to reach in front of the engine below the exhaust manifold and lightly tap the solenoid (sits above starter)with a metal object, but I foolishly unplugged the crank relay and plugged it back in at the same time and botched a “controlled experiment.” It started as though it was brand new. Was this a coincidence? With only one trial, it’s hard to say. I instructed him to try this down at college if it happens again.

I got a price and availibility of a starter and the replacement procedure. All I can seem to do right now is replace the starter (a $200-$300 educated guess) or have him try the experiments, tapping solenoid and re-plugging the relay.

Does anyone know if this possibly is a control module problem, like ECM or BCM? They have had BCM’s that need to be reflashed.

As I said, there is a crank relay in the fuse/breaker box under the hood and I can hear it click. Does this mean it works every time?

I’m thinking of getting a crank relay from the recycling yard to have, just to try next time.

Sorry to answer your question with a question, but any other ideas out there?

P.S. Don’t experiment on a hot engine as you can get severely burned and beware of wires on the end of the solenoid that can arc if you get into them.

Tom the Terrific

I have not learned anything new, yet. I have a call into my Auto Electric Guru to see if he’s done these. I will post back if I learn anything from him or my son.

We just recently discussed a similar situation.

See: Sometimes Car Won’t Start discussion, please.

Thanks for redirecting me to this discussion, CSA. This does sound very similar to what we’ve been experiencing. I’ll check back during the week for any updates.


Please go back to your original question at: Sometimes Car Won’t Start, I have a “first” update.


Lets’s use that location from now on to avoid adding any confusion.
If anybody has any help we will see you there!