Instant vacuum drop on startup, won't run

stall
ford
f100

#1

Cannot start- actually will fire up, shows I have good fuel and spark, but stops instantly.

I have done all the checks for vacuum leaks, I must ask: Can there be an internal leak within carb? This is a single-barrel downdraft pot, and it serves mostly as a mount for a propane conversion which has worked well for 20 years. Gasoline is used only for rare road trips.

This is a recent problem on an otherwise dependable conversion. The intake manifold is cast integral with head, propane carb is clamped atop stock carb, some past problems with clamp/sleeve connection. Can’t tell if this is current problem.


#2

If the engine starts then dies as soon as you release the ignition switch you have a failed “run” circuit to the ignition coil.

The “start” position contacts of the ignition switch provide 12 volts to the ignition coil. The “run” position contacts of the switch provide a much reduced voltage to the coil.

When you have the switch in the start position the engine has spark.As soon as you release the key there’s no longer any spark.


#3

What year is this thing? Does it still have points?

Back in the points days, the coil only got 12v when the key was in the “start” position, while when it was in the “run” position it only got 6v. So, for one, that’s just another thing to go wrong and it could be a wiring/ignition switch problem like JayWB says, but it could also be a marginal coil that will fire with 12v but not with 6v.


#4

I suspect that JayWB and Greasyjack have the answer, but if not, it might help if you could clarify if the engine quits immediately on both gasoline and propane, or just when using gasoline?


#5

Hey, a big thank you to all. About the fuel source, yes, the problem applies to both fuels. At one point, I pulled the propane unit off and attempted to start using carb cleaner as a starting fluid. Same thing- instant start, instant quit.
It is an old and treasured 1964 Ford, with points and coil ignition, less than 200K miles total. The ignition switch is original, and looks like a candidate for replacement; I have a local supplier for antiquated Ford parts, he is sure to have the goods.
BTW, no sign of corrosion, tho the wiring looks like a rat’s nest under the dash. TIA.