CarTalk.com Blogs Car Info Our Show Deals Mechanics Files Vehicle Donation

HELP- Fried PCM?

For convenience while running a test, I was trying to turn the car over using a jumper on the starter relay, and it seems, created a short; ie no longer have power to the starter relay. Is the PCM fried if the throttle position sensor still seems to be operating properly ie registering steady and accurate throttle position ie appropriate voltage. How can I find out conclusively if Ive fried the PCM?

check big fuses on the positive battery cable - it is much more likely your fried one of these (ask how I know…)

The dash lights and radio are energized though. Unless the fuses you mentioned are specifically for the starter. I will check those, thanks for your suggestion.
It sounds like replacing these fuses worked for you while in a similar situation?

in my case (2006 Pathfinder), that fuse block protects 4 separate circuits, starter is one of the “beefiest” ones (150A), I managed to burns one… costed $25 at dealer to get new one

Without knowing the year/make/model, I can’t see how anyone is able to provide even a guess on what the problem might be.

Tester

Do you mean where the thin wire connects to the starter motor, the starter solenoid? That’s a fused circuit on my Corolla anyway. As far as the PCM, are you able to establish a diagnostic connection with your scanner at the OBD II port? If so, not likely to be fried. But it is possible a driver transistor was damaged. As Tester mentions above, hard to say until the make/model/year/engine and type of transmission is provided.

2003 Kia Rio 1.6L Automatic
I was referring to the starter relay in the main fuse box. I used a jumper to fire the starter from there. And in fact there is power there, when key is in Acc position… With key in Acc position, dash and stereo light up, but nothing from the starter when key turned.
And yes good point. I am able to communicate with the OBD2 so as you said the PCM apparently isn’t cooked.
The 15amp 'Starter" fuse in main box seems intact. Also the Starter fuse above floormats/hood latch area also seems to be ok.

2003 Kia Rio 1.6L Automatic
There is one, 120amp cube type fuse near the positive lead near the terminal, it seems not to be blown though.

Usually when I crank the engine from the engine compartment I connect my start jumper gadget right at the starter motor solenoid input. Suggest you try that method next time. Monkeying around with jumpers at the relay plates in the engine compartment isn’t a good idea, too easy to short other stuff out. I’m guessing you realize that already :wink:

The way cranking probably works on your car, with the key in “start” the ignition switch supplies a signal (12 volts) to that relay you jumpered , and that relay connects battery voltage to the starter solenoid input. The other input to the starter motor is always 12 volts. So with both inputs at 12 volts it should crank the engine. There’s the automatic transmission neutral safety switch involved with all that however, and that may be the problem here. First step is to measure both inputs to the starter motor, terminal to case. They should both measure at least 10.5 volts with the key in “start”. What do your two inputs measure?

1 Like

Right sorry its a; 2003 Kia Rio 1.6L Automatic

Check the ground circuit for the starter relay, you may have damaged it if you applied power to it.

what did tom cruise say in “war of the worlds”?
starter solenoid.
but that was after mechanic changed the starter
which most folks miss in the movie

Looks like I’ve got 10.57V of switched power, and 12.12V of constant power at the starter.

That voltage should be enough to crank the engine, esp at summer temperatures. Sounds like your starter motor is faulty.

I am able to get the starter to crank the engine when I use a jumper on the starter itself. Would that be possible if the starter was faulty? Much appreciated.

The starter may not be totally dead, but on the way out in that case. It cranks if you directly jump 12 volts to the start terminal, but not if that voltage to the start terminal comes through the normal key-controlled circuit? I’ve had that problem before, and replacing the starter motor (or what I did the 2nd time, replacing the solenoid contacts) fixed it. On my Corolla what I ended up doing is installing a separate relay to power up the start terminal on the starter motor. That boosted the voltage a little b/c there was less circuity in the way and made it crank more consistently when the starter motor is getting iffy.

Try this. Charge up the battery with a battery charger for several hours. See if that makes it crank.

I’ve got the battery charging (from 12.36V), I’ll let you know the result.

Remove the starter relay and look for the pin numbers on the bottom, pins 85 and 86 control the relay. Locate the matching cavities in the relay box and test the cavities for power and ground.

One cavity should show ground and the other has power with the key in the start position. One of these things is missing, power or ground.

I charged the battery overnight to 13.33V (surface charge), and still won’t crank with the turn of the key. I don’t even hear a click where the starter motor makes an attempt. I guess its possible that the solenoid is damaged and the motor isn’t receiving any power at all? Although, I am able to have the starter crank the engine when I jumper the solenoid terminals, so in that case the solenoid is sending power to the starter…??

Great thanks for that clarification. Wish I had that info a couple of days ago