Fuel issue with 200 mercury sable

gasoline

#1

2000 mercury sable won’t start.

So have this this sable and it has been sitting for three year’s. I have already changed fluids (oil,coolent,power steering, @and purged fuel lines best I could.)

We have tried to start it and only had it start if we spray a bit of starting fluid. It seems to be an issue with the fuel pump.

I disconnected behind the online fuel filter and got it to pump (after a few trys) to get the old crap out… I reconnected back to the inline fuel line and tried to get the car to start. I hear date pump go and still nothing after several trys. Test the pressure port near the fuel rail and no b pressure was relieved and now the fuel pump want start at all when the key is turned.

Is this the fuel pump relay? Clogged inline fuel filter cause a high pressure stop on the pump? A bad pump? Some N other thing I haven’t thought about?

By the way I already checked the anti theft system and it is not engaged. Car gas also not been bumped and the fuel safety switch as not been triggered.

Any help would be great.

Thanks.

Josh


#2

Fuel pumps can be killed by aged gasoline so a faulty pump is a distinct possibility.

You might consider removing the pump relay and jumping the hot terminal directly to the pump lead with a short jumper wire or heavy paper clip.
If it doesn’t produce pressure while doing that it’s likely time for a new pump.


#3

A BIG +1 for ok4450. A vehicle that’s been sitting around with bad gas can really be difficult to start. I’ve been there and done that.


#4

Thanks for the help. I’m suspecting it is the fuel pump. I changed the relay cuz it was an easy fix and only about 20 bucks. That didn’t help so it looks like I’m going to drop a tank.

Thanks for the help.


#5

My suggestion is to still run a jumper to see if the pump will run without most of the electronic controls involved. That will at least tell you if the pump is bad or not and much less time consuming than dropping a tank and spending money on a guess.