Ford 5.4 Triton no spark at #5 coil

ford
f250

#1

I have a 2001 F250 with the 5.4 and I am getting no spark at #5 coil. I bought new coil and nothing…switched with number 1 and it works fine there. All other coils are working, but not number 5. Anyone else experience this? This problem happened without warning and the truck has 125000 miles.


#2

Are you visually verifying spark or working just from something like a P0305 code? If code(s) post them.

If all you have is a code, then find out for certain whether it has spark or not because misfires can have many causes not all of which are spark.

I just stumbled on this great troubleshooting page: http://troubleshootmyvehicle.com/ford/4.6L-5.4L/coil-on-plug-misfire-tests-1


#3

Have you tried replacing the spark plug?


#4

I have changed the spark plug and I am doing a visual check for spark. #5 has nothing I checked #6 the same way and it has visual spark, same with #1 and so on.


#5

Hey, I just thought of something

Are you absolutely sure about your cylinder layout?

Passenger side 1 - 4, 1 being in the front

Driver’s side 5 - 8, 5 being in the front


#6

Yes, first one on drivers side.


#7

Just checking

I’ve seen plenty of guys looking at the wrong cylinder, because they assumed everybody uses the same layout . . .


#8

You need to find out if the driver in the computer is grounding the #5 coil.

Unplug the electrical connector from the coil and plug in a 12 volt test light into the connector and start the engine. If the test light doesn’t flash the driver in the computer isn’t grounding the coil.

Tester


#9

Thanks, I am getting a flash with the test light…I just have no spark though. Any other thoughts?


#10

It seems that about the only thing left to cause a problem and hasn’t been replaced already is the engine PCM. The driver for the output inside the PCM may be damaged and there is not enough current drive to run the coil even though the test light test worked okay. If you have a digital meter you could do a diode test on that lead and compare the results with other working leads and see if that shows up anything. A bad output will usually show a significant reading difference in either the forward and reverse diode tests when compared to a good working one. Make sure the wire going back to the PCM is making good connection.

Looking at some data it shows #5 coil wire is lt grn/yel on pin 27 of the PCM and #1 wire is lt grn/wht on pin 26.


#11

I am going to have a look at the PCM in a bit. Thanks to everyone for their input.


#12

When you did the flash test was the wire connected to the coil at the time or was it removed from it? If it was connected at the time then the PCM would have to be working as it should be. If it wasn’t connected the load of the light may be small enough for the circuit to show no trouble using the light but not good enough to fire the coil load.


#13

It was disconnected. I started to remove the PCM and while I was doing that, I looked down and the green and yellow wire looked really flattened. I grabbed it and it snapped. Well, I didn’t even get the PCM out of the truck. I spliced the wire and the truck will not start at all. Any idea what could be wrong? I started to take the PCM out but didn’t even get it unbolted from the firewall before I saw the smashed wire. I appreciate the help!


#14

I would pull #5 plug and check it again…Swap in a known good coil from another cylinder…


#15

The first thing to do is verify the fuses under the hood and dash have power going to them. Fuse 30 in the central fuse panel supplies power to all of the coils. Make sure they are getting power when the ignition is on.


#16

I am going to look at it again today and will check all fuses. Thanks again for the information!


#17

Power for the PCM comes from the PCM relay in the battery junction box, through fuse 5 also in the box, on to a red wire that goes to pin 97 of the PCM. Another red power wire goes to pin 71. Both of these wires along with some others tie to splice S123 supplying power to other things. If you have power at the fuse but not at the PCM wires I would suspect the splice connection as the trouble. I don’t know where that splice is at but hopefully it is near the battery box.


#18

I hope to find it this morning. I am hoping its something simple, I may not have snugged the bolt up enough at the firewall I’m hoping. I will be checking all the relays and fuses that you have mentioned. Thanks!


#19

The PCM bolt on the firewall was loose and the green and yellow wire splice is working, I now have spark but its running rough. I hooked up my generic scanner and it through code PO355 coil E secondary/primary circuit?


#20

You need to check continuity between pins 1 of all the injectors. Then check it to the PCM.