CarTalk.com Best of Deals Car Reviews Repair Shops Cars A-Z Radio Show

Expedition leak @ RR corner of head block

I have a 99 expedition that left oil leaks in the garage one week after an oil change. I smelled something burning and there was smoke in the garage also. Took it in and was told there is a possible leak at the rear right corner of the head block and they don’t work on those things. I was told to take it to a Ford dealership. This sounds like an expensive fix. Any ideas? 130,850 miles on an otherwise very reliable car.



Maybe it’s just a leaking valve cover gasket. Try tightening the valve cover fasteners.

Was this a “quickie” oil change place?

Yes, you have to be sure it is from the head and not spilled oil or from the valve cover. The last two would be a big relief. If it is leakage between the head and block, you have trouble.

This is important because the high pressure oil passages are at the rear of the pass side and the front of the driver side of the engine. Is your leaking on the passenger side or the driver side front?

There is a TSB for oil leaks due to metal chips lodged between the gasket and the block or other damage during the manufacturing process. (Romeo-built 4.6L 2V engine or 5.4L 2V Windsor) The TSB says to take off the head and install a “service only gasket”. If the head is damaged, it must be replaced. Replacing heads on these engines is a fussy process so be sure the mechanic has the TSB and is familiar with them. The mating surfaces need to be flatter than most automotive machine shops are used to making them, or can make them.

If the engine has to come out to do the work, you might be better off getting a lightly-used 4.6l from a bone yard and sell the engine you have in it for parts. (You could keep it for parts, do you have a big garage? Lots of 4.6 engines from Ford cars and trucks from many years will interchange with some peripheral engine part swapping. They are cheap and plentiful. Go to a Expy or Ford truck board and ask. While the engine is apart, but sure to install a revised intake manifold if you don’t have one already, and replace the coolant tube that runs under the intake manifold.

That said, I have seen where some people reported success with a very careful cleaning of the area and sealing with the highest temp RTV you can find. I have my doubts about this, but you have little to lose.

I wouldn’t go tightening the valve covers. It is not likely that they are loose if they have not been taken off. If one of those gaskets is bad, tightening won’t fix it anyway. Also overtightening them is very bad as it will cause a leak by bending the cover itself and damaging the gasket. If you want to check to see if they need to be tightened, be sure to use a torque wrench and use the proper torque spec.