CarTalk.com Blogs Car Info Our Show Deals Mechanics Files Vehicle Donation

A/C must "ppsshhtt" to cool car. Is that bad?

I have a 1993 Subaru Impreza with A/C. I noticed a couple years back that while I drove with the A/C on it would periodically (about once a minute) make an audible “ppsshhtt” sound, kind of like an air brake releasing. The noise is quick, about a half second long, and during the sound you could feel the car lose power, like someone was yanking backwards on it.



This summer I am discovering that sometimes this “ppsshhtt” wont happen for awhile and the car does not cool. It never “ppsshhtt” while standing still. When it finally does “ppsshhtt” the car will blow cold air for a few seconds. I have found turning the blower to Vent for about a half-mile and then back to A/C usually gets the blower to “ppsshhtt”. Also, when the blower is on vent, I think I do hear it go “ppsshhtt” but there is no power loss.



My question is… Is this bad? Is this expensive?

It may or may not be expensive.

AC systems regulate flow of the refrigerant to the evaporator using either a fixed orafice tube or an expansion valve triggered by a sensing device mounted on the line. I’m guessing that you may have the expansion valve type and it may be malfunctioning.

I have no idea how much this type of thing costs to analyze and repair. I do know that it poses no danger whatsoever to just live with it, and it will not cause failur eof any other components or systems.

Having said that, realize that I’m guessing. You need an AC tech to look at the system for a proper diagnosis.

The “ppsshhtt” sound you hear is likely the sound of refrigerant flowing through the lines immediately after the compressor kicks in. The compressor kicks in, which is a serious load on the engine, causing the feeling of power loss, then the “ppsshhtt” sound occurs and persists until the system builds up to normal pressure. This is completely normal, and many cars do exactly as you describe. It’s likely not cooling as well these days because the system is low on refrigerant, due to a leak somewhere. It’s normal for an older vehicle such as yours to need the charge topped off when it gets this old. That it’s held a charge as long as it has is a testament to good design and quality materials. As the car gets even older, you will likely either need to fix the leak or top it off more and more frequently, perhaps one or more times a year. Since you don’t know much about A/C systems, I’d take it to a shop that does this kind of work (not a quick-lube place) and have them check it out and top it off if needed. If all it needs is charged, it shouldn’t be much more than $100 max. They can also put in dye and check for leaks if you wish. Good luck.

I do not know about this car specifically, but many cars have vacuum controlled vents, I would try and check vent controls first.

With respect, I’ve never heard any a properly working AC system make that sound. That combined with the erratic operation leads me to suspect the system is not functioning properly.

I will acknowledge however that on a car this age with a small 4-banger the added crank load when the compressor engages may be normal. But I don’t consider that sound or operation normal.