CarTalk.com Blogs Car Info Our Show Deals Mechanics Files Vehicle Donation

97 Stratus won't start

Car has 158,000…ran fine before this. Replaced MAP sensor, cam & crank sensor, a relay, did a spark test (failed), coil pack is a year old, faithful on scheduled maintenance…the hell is wrong with my car??? I have heard distributor (test with a halogen bulb to see if it flickers), re-inspect crank sensor wiring, no luck on anything yet. I have even heard timing belt possibility. Any help? I work on multi-million dollar aircraft…and this POS is kicking my a$$!!!

Come on guys…anyone?

Check the Auto Shut-Down relay. http://www.allpar.com/fix/codes/sensors/auto-shutdown.html

Tester

Okay, thanks. I went to the dealership and purchased the relay. I swapped it out and still no difference. I replaced it with the original. I still have the new one. But, I did notice that it was a different number than what is installed on the car. Looks the same…could it be different?

Try swapping another relay in the car with the same part number.

Tester

Will do…

Have you checked for codes by turning key on and off three times. If not we can explain in more detail how too. Also are we talking four cylinder or the Mitsu V6?

I’m sorry, I must have missed it…did you say there are symptoms? Lots and lots of revealing symptoms? If there are symptoms, detail them, in detail.

Car chugged at first, read the faults, replaced manifold absolute pressure sensor and coil pack. Car ran fine for about 7 months. Check engine light came on a few times. Went to read them, nothing there. Then it started to chugging again at about 55-60mphlike the first time. Cleaned the MAP sensor with sensor cleaner spray. Did the same thing for about 2 days. Went away, started again but this time spit out codes for cam and crankshaft sensors. I replaced them. Still no go. Checked wires, found bad wire for alternator at the connector. Fixed that, still nothing. Replaced ASD relay (from dealership), nothing. Spark check with boot pulled, no spark present. But the thing is, before it crapped out, it was idling fine, then 24 hours later, idled REALLY rough then died. Has not started since then. I checked all fuses and ohmmed the coil pack (a little out of tolerance but tolerable). Not sure what to do next.

So far everything you’re looking at is electronic - whether controls or ignition. How old is your fuel filter? Have you checked the fuel pressure? Air filter? Maybe you’ve been following OBDII codes and that’s why you’re looking where you are, but letting folks know about other stuff (like air & fuel) helps. Have you checked all of the vehicle grounds?

I know I have not changed it and I know I have put a boatload of miles on the car.
I have the fuel filter but have not had a chance to drop the tank and get to it on the frame rail. Air filter was changed in May 08. I have not checked the fuel pressure but have read up on how to do it.

I understand about it being electrical…but, was wondering if the ASD relay WAS bad and the dealership game me a relay that LOOKED like it, could it still be the relay and how would I know if it was bad? I have no codes right now.

There is no spark from the ignition coil? Turning the ignition switch ON should energize the ASD relay. The distributor-ignition coil: http://www.autozone.com/shopping/repairGuide.htm?pageId=0900c15280089677
Edit:
The dark green/orange wire from the alternator (“generator”) sends 12 volts to the ignition coil pack and the fuel injectors, and to the ASD relay. The voltage doesn’t DO anything until the ECM (engine computer) provides grounds for those circuits. Measure for 12 volts at the alternator, coil pack, and fuel injectors. If voltage doesn’t show, a wire, or fusible link, is bad. Wiring diagram shows it more clearly: http://www.autozone.com/shopping/repairGuide.htm?pageId=0900c15280089a44 Click on Fig. 8 or 9.

That’s right, no spark from the coil. Thanks for the response! I will try it.

The ASD relay powers the ignition coil pack, fuel injectors, and other things. But the PCM controls these said devises by ground switching. I would check to make sure the ground connectors/wires at PCM have proper ground.

Bumped up

The ASD relay powers the ignition coil pack, fuel injectors, and other things. But the PCM controls these said devises by ground switching. I would check to make sure the ground connectors/wires at PCM have proper ground.

Thanks, location of PCM?

EEC (Electronic Engine Control), also called: PCM, or ECM, is located on the fenderwell, driver’s side, front of strut.

Thanks…I will check on this.

I don’t want to butt in, and I’m no pro, but “you have no spark”. Therefore it is not fuel related. You got codes for a crank and cam sensor. If this were a GM, I’d be looking at a bad crankshaft balancer screwing up the crank sensor. I also might be inclined to wonder about the computer itself spitting out different codes. If you don’t have a good crank sensor circuit or the computer is screwing up, you won’t have spark. At some point though, it might be worth the $100 diagnostic charge rather than throwing more parts at it.

Thanks for the input. I have no codes to read. I have checked several times and no codes since the original problem started. After the MAP sensor was cleaned and I changed out the cam and crank sensors…no codes but the car wouldn’t start. It ideled rough and then would not start at all after sitting one day. I didn’t drive the car the day it was rough idling. I tried 24 hours later and would not start again.