7.3 liter Diesel w Turbo - Ford Van E-450

ford

#1

Hi,

This is a van (2000)used to transport people for leisure. It has 270k. When she is warmed up and rolling the power output is impressive for the vehicle size and weight. A half punch on the gas will push your shoulder blades into your seat.(I've never floored it)

It has an fairly consistent “lack of power issue”. When she is just starting out for the first run. And about 3/4s of the time after she has been sitting at idle for an extended period(already warm). The lack of power is severe. If a hill of note is involved I have to turn around and go the other way.
The lack of power normally is dealt with by pulling over and shutting the motor down. Usually 2 mins or longer is the best. If I am in a hurry and don’t go full 2 mins I get improved power but not really full. She will clear herself up then as we go.
“Refinding” her power always comes with a BIG load of smoke output. She does smoke pretty good when cold, of course. But normal driving not very bad. Smoke is of the whitish to light gray in color.

This has been a problem for the the 3 years I have owned the car. She is cold blooded. When I plan to drive the car I plug in the block heater otherwise I think I am using 2 gallons just to get her warmed up to idle.
I just started using the diesel Kleen fuel additive. Got it at Napa. Haven’t seen much improvement or change of note at this point.

Other than this problem and the wheel almost falling off once…it’s been a perfect rig.
The mechanic has not been able to come up with much. Although at the last oil change the computer code mentioned something about a temperature sensor? I have not yet followed up with him about that.

Ideas?


#2

Diesels operate off of engine compression and a spray of diesel fuel. You probably have plenty of fuel but I’d be willing to bet at 270K the compression is lagging behind…especially when the engine is cold. I think what we have here is a normal condition based on the mileage of the engine. You could have a compression check done but it will just reinforce the comments that I made to you. BTW…I’m not a big fan of engine additives. Since you didn’t notice any change or improvement…leave the Kleen fuel additive on the shelf and your money in your pocket.


#3

Thanks-Compression tests have not been performed(I don’t think) They like to do those injector buzz checks…they must be ez to do. I told them not to bother anymore because I’m not gonna buy an injector when it shows the power it has at good running.


#4

This is nothing but a navistar t444. It is 14 years old but I believe it has the HEUI on it. Do you know? If so I don’t disagree that the engine could have low compression, but if it does have the HEUI (hydraulic actuated electronically control unit injectors) system on it sounds like it is losing pressure somewhere or reading it incorrectly. Thus causing the injectors not to fire correctly causing the smoke. The injection actuation pressure sensors are a problem on that system along with injector O-rings leaking. Among other things. The injection pressure regulator has issue and the wiring harness gives problems also. When it is cold you could grab the harness goin to IPR valve and shake it to see if it changes the engine any at all. Of course shake lightly. Also the HEUI pump could be failing but doesn’t sound like the pump. Really need to hook to it and look at the pressures at idle and step up to wide open throttle to know. Are you sure the code was temp? Usually it is injection pressure codes 333 or 334. Again I am not sure if the codes will come out the same on the ford side. I work on the Navistar’s, it is the power stroke which navistar built. What was code number? Also as you already know these engines hate the cold. No matter how good you have the system running those engines are weak and run bad (not like crap, but bad) and lacking a little power when they are cold. Instead of doing the injector buzz test they need to do the IPR test to test IPR circuit then build a session for HEUI pressure which shows what is desired and what it actually is. My guess is that when it is running bad the desired pressure is going to be higher then the actual pressure and then when it smooths out they will match.


#5

Wow! What @Dieselguy‌ said makes sense. If it runs bad then burps and runs fine throwing your head back from acceleration, one would think its not a compression problem


#6

I’ve gotten really busy and didn’t have time to get back to this. Mr Diesel…I REALLY appreciate the time you took and your obvious experience and knowledge of diesel. I am going to print your words and bring them in to the mechanic. It isn’t totally over my head but it’s up to my eyeballs.
They have the local contract with the county. They work on these rigs basically non stop but it is mostly maintenance. The county gets rid of them around 250k.
I think I need a better diesel mechanic.
I do not know if I have the HEUI.
In respect to your effort here I will let you know what goes on with this rig. That diesel additive seems to be making the smoke worse and it has also made the color more gray. I can smell the additive in the smoke. Kinda weird cause you only put in just a little bit of the stuff. Like 4ozs for 10 gallons. It comes in a gray bottle so that is probably why its changing the smoke color. :slight_smile: