2006 Sebring starter 2.7


#1

I;m working on a car in the shop that has a starting issue.Battery shows 12.8 volts, all terminals are clean and tight;
When turning to the "On "possition everything looks fine and has power. Turn to start and no click and the starter doesn’t turn.

Owner said that it just died on her and had it towed to my place.

After removing the heat sheild and accessing the starter posts, I was able to jump accross the posts and spin the starter, but the bendix never kicked in
to engage the flywheel.
Is there a starter relay in the power distribution under the hood and if so what terminals and how should I test it. I have been looking for a manual for this make, but have not found one.

Yosemite


#2

There is a starter relay located in the power distribution box.

They say to refer to the underside of the cover for its location.

Tester


#3

All I have is numbers for the fuses and relays, on the underside of the cover.
I have a feeling I’m going to be waiting until monday so I can hit the local library.

THanks for helping @Tester‌
Yosemite


#4

Look if the owners manual is in the vehicle.

If it is, it should indicate the fuses and relays.

Tester


#5

I beat you to it @tester, I looked as soon as I got it in the shop today…not in the trunk either.

Yosemite


#6

Check fuse #8 start/fuel, I believe this one is for the starter.

http://www.chrysler.com/en/owners/manuals/


#7

Thanks Navada_545; maybe I can have this fixed tomorrow instead of waiting on the librarty to open on monday.

Now I’m going to bed and let my 20oz prime rib digest…it was good!!!

Yosemite


#8

@Nevada_545‌

I’ll go a little off topic . . .

If I’m at the shop, need an owner’s manual, and it’s not in the car, I immediately head for the shop computer and access the owner’s manual online

Then I print out the page(s) I need and head back to the vehicle

Occasionally while looking in the trunk or glovebox for the owner’s manual, I’ve discovered some other interesting things instead. Depending on what I find, it can be distracting. That’s partly why I quickly head for the computer


#9

Yes db4690, you can find some odd things there. Funny you said that. This girl…20years old had nothing in the glove box but jewlery, and the only thing relating to the car in the trunk was the old column that I replaced two months ago. Why she kept that, I have no idea.

I reached under a seat once…trying to get to the body module and got my hand tangled in what I thought was straps from a seat cover. Turned out to be an extra bra.
Had I known this woman well enough, I would have teased her about it. But I didn’t know her that well and just kept my mouth shut when she picked up the car.
I didn’t want her embarrased that she wouldn’t return.

WE don’t have a shop computer. We have a shop refrigerator, and a shop Nuclear oven, and the owner found a shop pizza oven, which nobody has used yet …in a year. This is the shop added to a old dairy barn and a little to unsealed…so to speak…for a pizza oven.

“OOOh, where’d you get a pizza with jimmy’s on it.” Yuck!!!

Yosemite


#10

This will at least get you the owners manual.


#11

Back to my problem.

I’m not sure if it’s a relay or the starter.

As I explained. I can jump across the two terminals on the starter and it spins, but the bendix doesn’t kick the gear into the fly wheel.

Is the bendix also controled by the relay???

So should I have jumped not only the two big terminals on the starter, but included the wire that comes from the relay to the starter???

Yosemite


#12

Do you have power to the small wire with the key in the start position? And at the large wire from the battery? If yes I would think it needs a starter.


#13

I’ll have to check that when I get to the shop later. I didn’t get that far yesterday.

I can understand the bendix not working and needing a new starter.
I just am confused as to why the motor spins when I jump across the two big terminals, but not with the key, I would have expected… spinning but no bendix opperation, with the key.

Yosemite


#14

Update.

I got there this morning and jumped with a screw driver across the two big termials on the starter. Because it growled so bad I decided to replace it.
After finding that you need to remove the front motor mount to access, and the air filter housing to access the starter bolts I finally got it off.

I did find out that the motor mount was in dire need of replacement along with an air filter that must be 5 years old.

Next I pulled the starter fuse, with the key to the "On "possition…and by slipping it in and out I could hear and feel the relay working.

I tested the relay by using a little set up that I had made a long timme ago, with a 9volt battery, with the relay out.

I put 9 volts to the terminals for the relay coil…got the coil to close the circuit…and set my DVM to ohms…tested and got 3ohms across the leads and 4ohms across the pins on the relay.
This should be a good relay.

I then checked the continuity in the wire that runs fron the relay to the starter, and that is good.

I did have the battery disconnected while I pulled and replaced the starter.

I got the new starter in and figured that I’d at least get it running until I get the mount.

I still couldn’t get the thing to turn over or even click, battery is good at 12.8 volts and I even put my jump pack on.

Now I get nothing at the relay.

By having the battery disconnected for 2 hours could that have triggered some security device.

Yosemite.


#15

No Chrysler experience, but on the Corolla there’s two terminals on the starter that have wires coming to from somewhere else. The big on comes directly from the battery (not fused, as it has to handle 100 amps). The smaller one – and it is quite a bit smaller – is the “start” signal and comes from the ignition switch, then through a small starter relay in the fuse area (used as part of the clutch safety mechanism, it won’t turn on unless the clutch is depressed).

If you jump between the big on and the little one (battery to “start”), the starter motor will spin and engage the flywheel and spin the engine.

But there’s another terminal on the starter motor, its just as big as the battery terminal, which has no wires attached to it except from inside the starter. That’s the other sides of the starter solenoid.

The way the Corolla starter motor works is the start signal activates a process which begins with the closing of the starter solenoid, and initiates the powering-up of the starter motor itself (so it spins), and the pull-in coil, which causes the gear to move forward and engage the flywheel. As this happens the pull-in coil becomes de-energized, but another coil (the hold coil) continues to have enough magnetic pull to keep the starter gear to the flywheel. Once the key is returned to “on”, the hold-in coil loses its magnetic pull, and the gear retracts and the starter motor stops spinning.

I’m not sure what would happen if you jumped directly across the starter solenoid. It’s not designed to work that way. It might well spin the starter motor, but wouldn’t cause the gear to engage the flywheel.


#16

I have the same lugs on this starter.
As I said I was able to spin the starter by jumping across the two large lugs, the one where it is unfused and goes to thebattery and the lug that comes from inside the selenoid.

The small wire runs from the starter selenoid runs tovthe power distribution center and the starter relay. That I didn’t try to jump because I already know there is no power to the relay or fuse with my DVM.

THis is the same SEbring that I had to put a column into aboutb 2 months ago. It has been running fine until FRiday.

Yosemite


#17

Here is a schematic.


#18

It’s unclear from the above schematic (thanks for posting @knfenimore ), but I expect that if you jump directly across the starter solenoid lugs (which is something you normally wouldn’t do as part of a diagnostic test), the effect would be to spin the starter motor, but not push the gear out and engage the flywheel. It’s possible doing that could damage the starter coils as it is not the normal way it is supposed to work, so I’d recommend to avoid doing it again unless absolutely necessary. The reason that other lug is provided is so you can measure the voltage on it when the solenoid is closed. If there’s a big voltage drop, you know the solenoid contacts are bad.

Anyway, to engage the flywheel AND spin the starter (i.e. the normal way it works) in order to test if the starter motor works , you’d have to jump between the “start” terminal and the battery.

Is your car an automatic transmission? The symptoms you are reporting could be caused by something as simple as a faulty neutral safety switch. Have you tried starting in “neutral” rather than “park”? Or diddling the transmission selector level back a forth a tad while you try starting?

Edit: If your car is a manual xmssion, those clutch safety switches can go bad. I had one go bad on my Corolla in fact. On the Corolla there’s no powertrain control module between the coil on the under-dash starter relay and the clutch switch. If the clutch switch is engaged (i.e. the clutch pedal is pushed down), it ground the starter relay coil and allows battery voltage to go to the “start” terminal on the starter motor.

You have that powertrain control module in the works too, sorry, I can’t be of much help on that part. But if you have a manual xmission, use your DVM to test the amount of resistance in the clutch safety switch when it is on. It shouldn’t have more than one ohm of resistance, preferably less, like 0.1 ohm.


#19

I’ve tried all that with the neutral safety switch.

This is the car that I posted about “2005 Sebring Attempted theft”.

I talked with the tech that flashed the car for us, He remembers that it had an aftermarket security system and it was not a very nice neat job. He thinks that this security system is throwing off the cars original security system.

I’m towing it to him tomorrow. He knows way more than I do about these systems.

Yosemite


#20

I see what you mean. Yes, the powertrain control module likely communicates with the security system. Good on you for knowing when it’s time to call in the experts. Best of luck.