1999 merc sable wagon tranny

wagon
mercury
sable

#1

My wagon refuses to easily go in 1st gear5 at times plus at about 35mph the engine seems to just run fast and is not engaged, then a few seconds later does engage.

My mechanic said it is the tranny plus my tranny fluid was full. He said he could not do anything.

A friend borrowed it.

He said he took it to a shop and they changed out a gasket and the fluid was very low. I had seen NO spots where I park.

I do not know what to believe. Any ideas out there ?


#2

So how is the transmission doing after you friend borrowed it and took it for repair? If it is operating satisfactorily, keep driving but have your friend or his mechanic monitor the fluid level to see if you are still losing it. There are a number of places where fluid can leak that would not leave spots where you park. The transmission cooler lines may leak only while driving. Also the axle seals may leak only while the car is rolling.


#3

Actually I had used it as a tradein to the person I bought my new to me car from and they knew the problems. They say that since they got it fixed there have been no problems and I can buy it back for $500.00. I am tempted to do so because I have a foster daughter who will need a car and that would be a steal for her. What do you think ?


#4

I would be leery of taking this car back on. From what you describe the transmission was slipping badly; slipping when first engaged in the morning; and ‘neutraling’ while driving. The transmisson has been hurt but the extent of the damage is not known. The transmission may go another 10k miles or completely fail on the first long drive.

Take the car to a trusted mechanic. Have a used car prepurchase inspection done on it. Reveal the history of the transmission. Get his opinion on whether this car is worth buying for $500.


#5

Taht was the feedback I was looking for…thanks !!! And will follow your advice !


#6

You do not say how many miles are on this car. I’ve had several '99 Taurusables. Ordinarily their trannys have been fine well over 125K miles. At 150K I’ve had a couple fail. I also had one still fine at 230K, but that was a '97 and it was probably 90% highway miles.


#7

135000 and most highway miles.I always keptup oil etc. I am thinking that if lasts a year for my foster daughter it would be worth it…for 500.00