Join the Car Talk Community!

Discussion Rules

Welcome to the Car Talk Community!

Want to ask a question or join the discussion? Great! Join now.

Sign In Register

2008 honda civic making shaking noise

Would appreciate any advice regarding my 2008 ex Honda Civic before I take it to the mechanic.
Engine: (140hp 1.8-Liter SOHC 16-Valve i-VTEC 4-Cylinder 5-Speed Automatic with Grade Logic Control).
In the mornings, when I start it, it shakes & makes a hollow shaking noise in the engine compartment. This noise is normally more noticeable after having it parked overnight or not driving it for a few hours. The shaking noise is more pronounced after being parked overnight, starting it, & also putting it in reverse. After driving it for 30min, the noise & shaking stops.
Thanks in advance for any advice anyone can give me!

Comments

  • Does the engine seem to stumble, run badly, etc?


  • Noises are very difficult to describe so that others know exactly what you are hearing, but I am going to theorize that you are just hearing the noise of a loose or damaged heat shield on the exhaust system. Many modern cars have more than one, with at least one in the area of the catalytic converter(s), and possibly one in the engine compartment, covering the exhaust manifold.

    The noise from a heat shield is almost always specific to a particular RPM range, and this will vary from car to car, depending on the type of damage to the heat shield. On some cars, it only happens at idle, on others, it might only occur in the 2k-3k RPM range, and so on. But, what they all have in common is that this problem is almost always more pronounced when the engine is cold--i.e.--before the exhaust system heats up fully.

    What I stated is predicated on there being only a "shaking noise". If there is actual shaking/vibration in the engine compartment, then another possibility is a bad motor mount or two. Hondas have historically been subject to motor mount problems, but to the best of my knowledge, those problems were resolved by the 2008 model year.

    In any event, I would suggest that you park the car at the mechanic's shop overnight, so that he has the benefit of being able to listen and look for the source of the problem when everything is stone-cold. If the problem turns out to be a heat shield, a screw-type clamp will likely resolve the problem for only a few bucks.

    If you have a bad motor mount, get out the checkbook--unless the 3 yr/36k Bumper-to-Bumper Warranty is still in effect. If the 3 year Bumper-to Bumper Warranty is expired, I would suggest that you contact Honda corporate about "good will" assistance with the repair costs.
  • edited January 2012
    @RemcoW The engine doesn't stumble/run badly.
    @VDCDriver Thank you so much for the advice!!
  • For anyone with this problem, it turned out to be a bad right motor mount
  • i have somewhat similar symptoms with my 2000 civic...i'll have the mounts checked
  • its the hydrolic motor mount on the passenger side of the motor...there should be atleast a 1/2 inch space between the mount and the engine..easy to remove and fix..i got mine on ebay for $50.00 took me 30 min to change..just jack up the engine so it wont drop.
This discussion has been closed.